mailbox disk usage

bayhan
Posts: 12
Joined: Fri Dec 07, 2007 1:13 pm

mailbox disk usage

Postby bayhan » Sat Feb 23, 2008 8:31 am

some my mail accounts does not have any mail in the box the disk usage display high usage

how can i fix it

MailEnable-Ian
Site Admin
Posts: 8665
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Postby MailEnable-Ian » Sun Feb 24, 2008 11:02 pm

Hi,

Check under "postoffice" connector properties (Right click on Servers>localhost>connectors>postoffice) window within the "Quota Enumeration" section to see what option you have set. If you have the option "All folders count towards quota" then this is the most likely reason why you are seeing the mailbox usage being over quota because it is counting the messages within all the users folders. Try and change the quote enumeration option to "only the inbox counts towards quota" and check the quota usage to see if it still reports being over quota. Ensure to restart the "postoffice" connect after making the change.

regards,

Ian Margarone
MailEnable Support.

inetdesign
Posts: 4
Joined: Wed Sep 03, 2008 2:10 pm

Postby inetdesign » Wed Sep 03, 2008 2:14 pm

Could you please explain which kind of files/folders it is counting? And how do I get rid of them?

I have several mailboxes which have 0 mails but still has a disk usage over 50mb.

Regards,
Casper

MailEnable-Ian
Site Admin
Posts: 8665
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Postby MailEnable-Ian » Thu Sep 04, 2008 12:07 am

Hi,

If you have the postoffice connector "quota enumeration" setting set to "all folders count towards quota" then it will enumerate on all mailbox folders. EG: sent items, deleted items, etc. So you will need to delete all messages from the folders mentioned.

Setting the quota enumeration setting to "only inbox counts towards quota" will enumerate only on the user's "inbox" folder.
Regards,

Ian Margarone
MailEnable Support

inetdesign
Posts: 4
Joined: Wed Sep 03, 2008 2:10 pm

Postby inetdesign » Thu Sep 04, 2008 6:18 am

And if there are no messages/items in all the folders (inbox, sent items, deleted items etc) - where can I then find the 50mb?

MailEnable-Ian
Site Admin
Posts: 8665
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Postby MailEnable-Ian » Thu Sep 04, 2008 6:20 am

Hi,

Have you checked all the folders in the user's folder path?
Regards,

Ian Margarone
MailEnable Support

inetdesign
Posts: 4
Joined: Wed Sep 03, 2008 2:10 pm

Postby inetdesign » Thu Sep 04, 2008 6:30 am

Actually I only checked via the webmail-interface and here the 'deleted items' where empty.

When I opened the user folder/Deleted Items there where 50mb there.

Is there and reasonable explanation for this? I have about 2000 mailboxes where this is a problem - and I would be really sorry if I have to go through all of them manually.

MailEnable-Ian
Site Admin
Posts: 8665
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Postby MailEnable-Ian » Thu Sep 04, 2008 6:35 am

Hi,

What version of MailEnable are you referring too? Do you see any permission errors within the MailEnable diagnostic report? If you are running a version older then the ones listed on our downloads page then please upgrade as there has been various fixes in regards to message indexing which maybe the cause why you are not seeing the messages within the respective folders in web mail.
Regards,

Ian Margarone
MailEnable Support

inetdesign
Posts: 4
Joined: Wed Sep 03, 2008 2:10 pm

Postby inetdesign » Thu Sep 04, 2008 6:44 am

We are running Enterprise Edition version 3.53.
No permission errors in the diagnostic report.

EDIT: Just realized at this moment that I'm posting in the wrong forum - but still I hope you can help?

MailEnable-Ian
Site Admin
Posts: 8665
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Postby MailEnable-Ian » Thu Sep 04, 2008 6:55 am

Hi,

Please lodge a support ticket and provide remote desktop details so that a technician can login and further diagnose the issue.
Regards,

Ian Margarone
MailEnable Support

privateland
Posts: 20
Joined: Tue May 13, 2014 8:40 pm

Re: mailbox disk usage

Postby privateland » Thu Oct 27, 2016 8:46 pm

Hi
I am having the opposite problem. I have mailboxes which the mailbox tab reports correctly that there are messages in the mailbox, but the mailbox list in MMC reports disk usage as 0Kb.

I noticed it when trying to track down a 'winmail.dat' problem. Coincidentally (perhaps) the mailbox in question is having the winmail.dat problem.

An ideas?

John

MailEnable-Ian
Site Admin
Posts: 8665
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: mailbox disk usage

Postby MailEnable-Ian » Wed Nov 02, 2016 3:05 am

Hi,

What version of MailEnable are you running? If you login into the web mail client for that mailbox does it report the correct mailbox size under the account summary page?
Regards,

Ian Margarone
MailEnable Support

Who is online

Users browsing this forum: Google [Bot] and 12 guests