COM Surrogate errors

Discussions on webmail and the Professional version.
DevelopStuff
Posts: 36
Joined: Mon Nov 03, 2003 9:41 pm
Contact:

Post by DevelopStuff » Thu Nov 06, 2003 6:01 pm

:: bump ::

Does it not bother anyone that we have paid money for this nice piece of software.. and it has yet to be resolved or publicly spoken on...

Jake

RBogan
Posts: 73
Joined: Mon Jul 07, 2003 5:26 am

Post by RBogan » Thu Nov 06, 2003 9:00 pm

Most definitely...

You can always "email support directly" as they always say to do...

Of course, that only means you'll get a response every 2 weeks or so...with no resolutions for anything.

This is the most aggravating software purchase I've ever went through...period.

merk
Posts: 412
Joined: Sun Oct 12, 2003 2:50 pm

Post by merk » Fri Nov 07, 2003 1:56 am

RBogan wrote:Most definitely...

You can always "email support directly" as they always say to do...

Of course, that only means you'll get a response every 2 weeks or so...with no resolutions for anything.

This is the most aggravating software purchase I've ever went through...period.
You havent bought much software have you? :)

Even when i get the errors though it doesnt seem to affect anything. Then again i am not using the server under any sort of large load.

RBogan
Posts: 73
Joined: Mon Jul 07, 2003 5:26 am

Post by RBogan » Fri Nov 07, 2003 3:18 am

I haven't bought much from small developers like ME...for a reason...one of which I believe I'm paying for now...with random (at best) support.

My only problem has been feeling like I'm a paying guinea pig for them...I don't think that's right for your "testers" to pay you for the "privilege" of testing...know what I mean? While the amount paid may be small in comparison to more "professional" options...it's the principle of the matter that frustrates me.

And yes...I already know ME is cheap in comparison to other solutions...however...I was hoping this wasn't a case of "getting what you pay for".

<disgusted>

merk
Posts: 412
Joined: Sun Oct 12, 2003 2:50 pm

Post by merk » Fri Nov 07, 2003 9:15 am

what other problems have you had? That COM error, which doesnt seem to affect anything and i dont get too often since their last fix, is the only problem i've seen with mail enable so far. And i've had several people who are pretty knowledgeable all suggest ME as a good mail server.

From my experience, a smaller company is usually more responsive to customers then a larger one where you just become a number. I still havent replaced our existing server yet, but so far i like ME. If there are other problems with them though i'd like to know about it.

RBogan
Posts: 73
Joined: Mon Jul 07, 2003 5:26 am

Post by RBogan » Fri Nov 07, 2003 9:22 am

At this point...I prefer being a number to a company with immediate support options. This "users helping users" is neato and all...but let's face it...unless these users are on ME's payroll...they have no business supplying answers that should be coming from ME staff. Don't get me wrong, I'm not taking anything away from the many knowledgeable users here...I'm simply suggesting that "relying on the good graces of the masses" is a far cry from REAL support. At least, for anyone that's serious about their product...

These are just opinions...we're all entitled to different ones. I don't need others to agree with me...I'm just making observations based on my experiences.

And for the specific issues I'm experiencing...feel free to browse the forums...I've posted at length in other (relevant) threads.

Later,

David Payer

I'm from the government and I am here to help you.

Post by David Payer » Fri Nov 07, 2003 2:32 pm

RBogan wrote:At this point...I prefer being a number to a company with immediate support options.
I can help you with this.

My mail server vendor, Vircom (www.vircom.com) will solve all these problems for you. They will also include full spam and virus protection and a really cool webmail feature. They will give you 24/7 support as well.

1 unlimited license $4200
Annual support contract $1200

Nuff said. Go for it!

David Payer

PS I decided to forgo the upgrade to their product btw and plan to contribute to my children's college fund instead.

Shadow

Post by Shadow » Fri Nov 07, 2003 3:19 pm

Hmm...that's odd. I don't have any complaints about ME's support. For any questions or problems that I've had, I emailed support@mailenable.com and have gotten responses within 1 business day.

RBogan
Posts: 73
Joined: Mon Jul 07, 2003 5:26 am

Re: I'm from the government and I am here to help you.

Post by RBogan » Mon Nov 10, 2003 2:57 am

David Payer wrote:
RBogan wrote:At this point...I prefer being a number to a company with immediate support options.
I can help you with this.

My mail server vendor, Vircom (www.vircom.com) will solve all these problems for you. They will also include full spam and virus protection and a really cool webmail feature. They will give you 24/7 support as well.

1 unlimited license $4200
Annual support contract $1200

Nuff said. Go for it!

David Payer

PS I decided to forgo the upgrade to their product btw and plan to contribute to my children's college fund instead.
You gotta be kidding me. I don't trust anyone that doesn't list their pricing on their website. Those guys are completely positioned to rip people off. Any legitimate company/product has at least some sort of pricing schedule listed. So...thanks...but no thanks. I don't buy from rapists either. There's a very large "sleaze" element in that company's image...I have seen them before...and my opinion hasn't changed since the time I first saw them.

You do what you need to do...I'll do what I need to do. I have other reputable alternatives lined up...in the event I ask ME for my money back...which is coming if this next version doesn't resolve these minor annoyances.

DevelopStuff
Posts: 36
Joined: Mon Nov 03, 2003 9:41 pm
Contact:

Post by DevelopStuff » Mon Nov 10, 2003 8:30 pm

I have recieved official word from Mail Enable on Friday stating that the new version of Pro will be available today and it WILL include an attempt to fix the COM+ Surrogate problem.. Havent seen any official word today, but we can hope

Jake

merk
Posts: 412
Joined: Sun Oct 12, 2003 2:50 pm

Post by merk » Mon Nov 10, 2003 10:41 pm

would that be monday-today or tuesday-today? :) Its still monday here, but should be tuesday in australia by now if i have my timezones and dateline right.

RBogan
Posts: 73
Joined: Mon Jul 07, 2003 5:26 am

Post by RBogan » Mon Nov 10, 2003 10:46 pm

DevelopStuff wrote:I have recieved official word from Mail Enable on Friday stating that the new version of Pro will be available today and it WILL include an attempt to fix the COM+ Surrogate problem.. Havent seen any official word today, but we can hope

Jake
I'm looking forward to it! I hope it's as good as it should be ;)

MailEnable
Site Admin
Posts: 4441
Joined: Tue Jun 25, 2002 3:03 am
Location: Melbourne, Victoria Australia

Post by MailEnable » Wed Nov 12, 2003 2:26 am

The release with the COM+ Surrogate fix is available.

Richard, with respect to your issues - these issues are isolated ONLY to your machine (ie: no one else has reported these issues before). Furthermore, your issues (in as much that I have read of them) appear not to inhbiting the functionality of the application.

Consider that MailEnable as an application must make some assumptions about the underlying platform on which it is installed - the environment/operating platform must also be stable. In previous threads it seems that you have asjusted COM+ permissions etc - this can clearly cause issues and are very difficult to diagnose. Eg: In terms of supporting people with specific issues, we can only send patches in an attempt to aquire more informatoion about any configuaration anomolies that may prevent the software from functioning.

The alternative is for us to inspect your machine rather than sending you patches as part of an interative diagnostic process (which in your case is exactly what has been happening).
Regards, Andrew

merk
Posts: 412
Joined: Sun Oct 12, 2003 2:50 pm

Post by merk » Wed Nov 12, 2003 2:52 am

can i just install the updated version on top of the 1.12 version?

MailEnable
Site Admin
Posts: 4441
Joined: Tue Jun 25, 2002 3:03 am
Location: Melbourne, Victoria Australia

Post by MailEnable » Wed Nov 12, 2003 5:02 am

yes - this is outlined in this kb article: http://www.mailenable.com/kb/Content/Ar ... D=me020040
Regards, Andrew

Post Reply