[SOLVED] UI Initialization Warning

Discussions on webmail and the Professional version.
Post Reply
mgrigas
Posts: 2
Joined: Thu Sep 26, 2013 6:16 pm

[SOLVED] UI Initialization Warning

Post by mgrigas » Fri Feb 28, 2014 5:40 pm

Hi,

I have a user running Firefox 27.0.1, and Safari (version unknown) trying to open webmail on a Mac running OS X 10.6.3. He gets the following errors:
ui layout initialization warning
the layout-container div body div 10 has no height
therefore the layout is 0 height and hence (invisible)
[ok]
This error message is repeated 5 times. Then he receives the following error:
Not enough room to show this pane.
This leaves him unable to view his inbox. He also can't see the view icon to change the reading pane location.

I'm able to view his inbox in the webmail interface on Windows using the same version of Firefox. I can't reproduce his error.

We're running MailEnable 8.01.

Thanks,
Matt

MailEnable-Ian
Site Admin
Posts: 8968
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: UI Initialization Warning

Post by MailEnable-Ian » Mon Mar 03, 2014 12:38 am

Hi,

I tested on a mac accessing web mail via Firefox 27.0.1 and latest Safari without problems. Therefore try and update to version 8.02 first. Also try and create a brand new mailbox and login via the browser son the mac to see if the same behaviour occurs.
Regards,

Ian Margarone
MailEnable Support

javierobcn
Posts: 3
Joined: Wed Apr 23, 2014 5:31 pm

Re: UI Initialization Warning

Post by javierobcn » Wed Apr 23, 2014 5:37 pm

Hello

i'm having the exact same problem... i'm using mailenable 8.0.4 and i tried to create a new brand account, but the problem persists.... my customer can't access to webmail and i haven't a mac to make my own tests...

Any ideas are welcome!

Thanks

sgirard
Posts: 75
Joined: Wed Jan 27, 2010 9:27 pm

Re: UI Initialization Warning

Post by sgirard » Sun Jun 22, 2014 3:07 pm

I just updated to 8.51 and I a seeing this error in Windows 8.1 and IE 11.

javierobcn
Posts: 3
Joined: Wed Apr 23, 2014 5:31 pm

Re: UI Initialization Warning

Post by javierobcn » Sun Jun 22, 2014 3:12 pm

javierobcn wrote:Hello

i'm having the exact same problem... i'm using mailenable 8.0.4 and i tried to create a new brand account, but the problem persists.... my customer can't access to webmail and i haven't a mac to make my own tests...

Any ideas are welcome!

Thanks
I have solved my problem making the upgrades in mac computer... in my case was a problem with the mac are not upgraded since long time and ussing obsolete navigator, now for me it's solved.

Post Reply