Cannot Apply the SMTP Hotfix

Discussions on webmail and the Professional version.
Post Reply
BlueChris
Posts: 7
Joined: Sun Aug 24, 2003 3:25 am

Cannot Apply the SMTP Hotfix

Post by BlueChris » Tue Sep 02, 2003 4:49 pm

Hi guys... for a strange reason even if i stop the SMTP service or even all the services i cannot apply the hotfix "SMTP Fix - For Prof 1.113 and later (88k)" in the /bin directory.. i always get a message that the files i used from something but dont tells me from what.
Is there any other way that i can replay that file?

Thx
Chris

BlueChris
Posts: 7
Joined: Sun Aug 24, 2003 3:25 am

Hmm

Post by BlueChris » Thu Sep 04, 2003 2:20 pm

I suppose i must be stupid and the answer is obvius.. but if the answer is "Rst the box and go to safe mode to copy the file" then i reply that i cannot do that cause the box is webserver in texas and i cannot rst in safe mode...
So what i do?

Thx
Chris

MailEnable
Site Admin
Posts: 4441
Joined: Tue Jun 25, 2002 3:03 am
Location: Melbourne, Victoria Australia

Post by MailEnable » Fri Sep 05, 2003 1:45 am

What files are saying they cannot be replaced. Try stopping all MailEnable Services. Also, check the task manager to see if another process is runing.
Regards, Andrew

BlueChris
Posts: 7
Joined: Sun Aug 24, 2003 3:25 am

Post by BlueChris » Fri Sep 05, 2003 9:23 pm

MESMTPC.exe is the file i am trying to replace that exist in hotfixes.

I stopped offcourse all MailEnable Services.

The error i get is when i try to paste the file
"Cannot Copy MESMTPC: The requested operation cannot be performed on a file with a user-mapped section open" but all services are stoped.... d know the only thing that the box has is HELM Appliance.

Post Reply