Prevent "Message Delivery Delay" messages

flo
Posts: 8
Joined: Tue Nov 18, 2014 2:54 pm

Prevent "Message Delivery Delay" messages

Postby flo » Thu Feb 19, 2015 3:17 pm

I keep receiving these messages. Is there a way for me stop MailEnable trying to send this message?


MailEnable: Message delivery has been delayed.

Message is waiting at mysite.com for delivery to 178.62.51.117.

The message will be retried for another 30 hours.

Reason: Mail server for recipiendomain.com could not be contacted at this time. MailEnable will keep trying to deliver this message and will notify you of any progress.


Message headers follow:

Admin
Site Admin
Posts: 790
Joined: Mon Jun 10, 2002 6:31 pm
Location: Melbourne, Victoria, Australia

Re: Prevent "Message Delivery Delay" messages

Postby Admin » Tue Feb 24, 2015 1:17 am

Hi,

The SMTP Delivery options control this. In the administration program, expand the Servers->localhost->Connectors and Services branch, right click on the SMTP icon and select Properties from the popup menu. Click the Delivery tab and there are options for the delay notifications. By default, only one delay notification is sent.

AdamC
Posts: 5
Joined: Wed Apr 19, 2017 1:22 am

Re: Prevent "Message Delivery Delay" messages

Postby AdamC » Thu Apr 19, 2018 9:53 pm

Great instructions on showing where the option is. The default "only send 1 delay notification" doesn't work. It's completely ignored.

me.jpg
me.jpg (144.53 KiB) Viewed 498 times


I'm going to turn it off, but it's worth noting that the option isn't working on v9.75.

Who is online

Users browsing this forum: No registered users and 11 guests