mailenable is a headache

Discussions on webmail and the Professional version.
Post Reply
Guest

mailenable is a headache

Post by Guest » Mon Feb 09, 2004 5:24 am

ever since i installed me prof it has been a headache for me, it is not that i am not a good admin,
1. frequent message delivery delay messages
2. messages undelivered
3. does not send emails to country specific domains most of the times


most important
all the mailboxes receive spam emails in huge quantity

am i missing out some settings ?
any advise would be appericated

json
Posts: 227
Joined: Sun Aug 24, 2003 6:56 pm
Location: Denmark

Post by json » Mon Feb 09, 2004 6:58 am

Well, those are the things you have to deal with if you want to have your own mail server.

With the amount of spam and vira around these days, you have to get used to bouncing messages and undelivered e-mails.

Spammers tend to high-jack domains alot these days, so half the "undelivered message" messages was never send through your server, but originates from a spammer using your domains as FROM adress.

Can't really blame Mail Enable for any of this, that's my experience!

So unless you are a bad admin, and has the wrong relay settings on your SMTP server, that's the way of life these days. Try using ME's reverse DNS black list, that has take a big lump of the amount of daily spam on my server.

regards,
J.

mammdo
Posts: 35
Joined: Tue Nov 16, 2004 7:21 pm
Location: México

Post by mammdo » Sat Jul 30, 2005 8:41 am

I use the SPF Option too, if fail, the message is deleted

Post Reply