Intermittant Failure Sending Mail

Discussions on webmail and the Professional version.
Merit
Posts: 29
Joined: Wed Mar 24, 2004 6:42 am

Post by Merit » Fri Apr 30, 2004 2:04 pm

Well not to kill my own theory on the <CRLF> issue, I received a bounceback with the same error even when the Hotmail mailbox was not full.

I filled up the Hotmail box today and sent a test message from MailEnable 200kb in size and got back the proper response:
This is an automatically generated Delivery Status Notification.

Delivery to the following recipients failed.

dynamix80@hotmail.com

**WITH ATTACHMENT**

Reporting-MTA: dns;mc8-f35.hotmail.com
Received-From-MTA: dns;mail.<DOMAIN>.com
Arrival-Date: Fri, 30 Apr 2004 06:57:06 -0700

Final-Recipient: rfc822;<USER>@hotmail.com
Action: failed
Status: 5.2.3
Diagnostic-Code: smtp;552 5.2.3 This message is larger than the current system limit or the recipient's mailbox is full. Create a shorter message body or remove attachments and try sending it again.
So really I now have NO CLUE as to why or when the <CRLF> errors occur. Seems to be so random. I'm going to open a ticket to see what ME staff say...
MailEnable: Message Delivery Failure.

The following recipient(s) could not be reached:

[SMTP:<user>@hotmail.com]: 354 Start mail input; end with <CRLF>.<CRLF>

Merit
Posts: 29
Joined: Wed Mar 24, 2004 6:42 am

Post by Merit » Mon May 03, 2004 2:07 pm

Apparently the <crlf> issue has now been fixed in Pro 1.18

From MailEnable Staff:
It looks like the connection is dropping out when sending the email data. Check the SMTP Debug log which will indicate the error code. There was changes in the 1.18 version to stop it sending an incorrect string to the client as a bounced email (it is sending the last response it got from the hotmail server)...

jammin
Posts: 30
Joined: Sun Jun 29, 2003 8:06 am

Post by jammin » Wed May 12, 2004 12:27 am

Just wondering .. did this solve the problem for you?

Merit
Posts: 29
Joined: Wed Mar 24, 2004 6:42 am

Post by Merit » Wed May 12, 2004 1:49 am

Yeah I haven't seen (or heard) of anybody getting these messages lately. Seems to have cleared up!

jammin
Posts: 30
Joined: Sun Jun 29, 2003 8:06 am

Post by jammin » Wed May 12, 2004 2:08 am

Great... sorry to ask you twice in two different threads, guess I should look at the poster's name :)

Post Reply