Mail vanished into black hole

Discussions on webmail and the Professional version.
Post Reply
bellaonline
Posts: 103
Joined: Tue Feb 28, 2006 7:15 am

Mail vanished into black hole

Post by bellaonline » Tue Dec 29, 2015 8:38 pm

Everything has been chugging along smoothly for quite a while. And then all of a sudden, spontaneously, mid-October or so, certain domains had their mail go into a black hole. No bounceback, no errors, and no record in the SMTP logs of the mail ever being seen.

I've been smashing my head against walls and finally what seems to be the case is that entries in NetSol with a specific MX record - like mail.minervawebworks.com pointing to the website address - worked. Other ones without that MX record stopped working. When I just now added a MX record for moonhillwoodart.com to point to the server's IP address, poof, it started working.

So I can go through and add those for the remaining servers. But where did that other mail go? Why didn't it bounce back? Is there any record of it anywhere? How do I know what was missed?

lisa

MailEnable-Ian
Site Admin
Posts: 9098
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Mail vanished into black hole

Post by MailEnable-Ian » Thu Jan 07, 2016 1:00 am

Hi,

Were the messages outbound messages to external SMTP recipient addresses or inbound messages destined to your MailEnable hosted recipients? If they are inbound and there is no SMTP logs for the inbound transactions from the remote mail server then this indicates it never hit the MailEnable server. the remote mail server will be responsible in sending any bounces to the sender. If the messages were outbound messages then the SMTP log files will contain information. Use the message tracking utility under: servers localhost > System > diagnose > Track Message.
Regards,

Ian Margarone
MailEnable Support

Post Reply