is imap ssl active during the trial period?

KV124
Posts: 7
Joined: Thu Feb 11, 2016 9:35 pm

is imap ssl active during the trial period?

Postby KV124 » Thu Feb 11, 2016 9:44 pm

I have MailEnable pro running on azure. I gotten everything running fine but when testing IMAP with SSL my client cannot connect. My test of SMTP over SSL works so I know I completed all steps: mailenable setup, windows FW rules Azure FW rules, Azure networking, etc. I have paralleled my SMTP rules for my IMAP SSL rules on both ports 143 & 993 but the mailenable IMAP logs show no activity, so I'm a little stumped...

MailEnable-Ian
Site Admin
Posts: 8721
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: is imap ssl active during the trial period?

Postby MailEnable-Ian » Fri Feb 12, 2016 3:16 am

Hi,

Are you able to telnet to the IMAP service from a client machine on either port 143 or 993? You should see a connection occur with a blank response if the ports are set to require SSL. If the connection times out and does not connect then you have a firewall issue or port forwarding issue.
Regards,

Ian Margarone
MailEnable Support

KV124
Posts: 7
Joined: Thu Feb 11, 2016 9:35 pm

Re: is imap ssl active during the trial period?

Postby KV124 » Fri Feb 12, 2016 9:53 pm

Thanks, it seemed to be a azure firewall security policy update distribution delay. In that we I tried this morning it was working, even though no changes had been made...

Thinks for your reply

Keith

Who is online

Users browsing this forum: No registered users and 54 guests