TLS Negotiation failed

ibrahimkalhasan
Posts: 1
Joined: Fri Apr 01, 2016 6:18 am

TLS Negotiation failed

Postby ibrahimkalhasan » Fri Apr 01, 2016 6:32 am

Hello all

When I send to my domain almaskanengineering.com from Gmail I get this error

Delivery to the following recipient failed permanently:

ibrahimkalhasan@almaskanengineering.com

Technical details of permanent failure:

TLS Negotiation failed: 
generic::failed_precondition: starttls error (0): protocol error

----- Original message -----

DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=gmail.com; s=20120113;
        h=mime-version:date:message-id:subject:from:to;
        bh=QBbR4kajGc5jw7RgV/S/xAX6cgXc1pqaW5A9mhe6Jt8=;
        b=Zthi6Q4ocOw0A50Fay90PqXzoXS2aFahL70OELQETOPjsQNJUyDonQzP5kiXMmyWua
         dLO3LzY+lcCk9gRfid2Quyul2dw5S2Qwjgx9HpKmDxCdUQfJ4f03DL/CtGcrEMQ6uDv1
         rGIexlMyTtCpcEn/qMDVJgoRrvhcQWgfgDOCC/R9XEbfeS+iFumuhe8+LSNShv50ScPE
         IH8erELVpsUu+38rAv+wwQbKoQ2dKV9PSNY+qD9lRVU7e1RDxOzJ+BYDYi+AGbGmpnN/
         tIWSndm7EhwoRw0IoOT7PCMkz3R0QK0xZY6UYhFRYbNRZJDH9Med9Rx9R2LsBLNCckta
         BTfw==
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=1e100.net; s=20130820;
        h=x-gm-message-state:mime-version:date:message-id:subject:from:to;
        bh=QBbR4kajGc5jw7RgV/S/xAX6cgXc1pqaW5A9mhe6Jt8=;

        b=mX9Injn2mcOHSMafQEzs2cC6DnsUAQBTB/M4IT5NNV9gkDXNND8TkbopPtawXea4B9
         cu4dg9/2Lu8Df4SEiyQDUrg1+34Hy1WGPdo7+tut9fVyKFrOzjEQVavohMKuXz6T8kbO
         xfgUK3HhD72IRSKc3yMVmxzXNn6lEIFfcdLa4mrJSl8eyUMYANTOtJDnMdlcu5cN1wyP
         +Y+xSl47BrnK2pN61dFo/AnIJT3dYXJE++W/5/ky6cQY2eNyY5w//LXvsSyczm3Nmt4Z
         YTO/ubion3l4bOLO6Ow8P4KebIF1lS72/IvkiiHJu/uW0kDuB0PAoDTlDgOGAe05BpfN
         a9PQ==
X-Gm-Message-State: AD7BkJLlNYVxC3THaEdwwHE5v8Z5KsizfvNijtFvfR7GOfwbR6UzlYBkLolC6Sfb20Gul0zaDjxxMewdR76+Qw==

Can someone help me to fix this issue

MailEnable-Ian
Site Admin
Posts: 8721
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: TLS Negotiation failed

Postby MailEnable-Ian » Thu Apr 07, 2016 1:05 am

Hi,

You have most likely enabled inbound TLS within the MailEnable SMTP properties window under the "General" tab which is failing. Try and disable the TLS option for SMTP and then try to send from Gmail again to your server and Gmail will fall back to use non TLS. TLS requires that you set a valid SSL certificate within MailEnable do be used for the TLS connection. Have you done this?
Regards,

Ian Margarone
MailEnable Support

Who is online

Users browsing this forum: No registered users and 46 guests