Migration Centre Crashing on Server 2012 R2

systems
Posts: 6
Joined: Tue May 24, 2016 10:32 am

Migration Centre Crashing on Server 2012 R2

Postby systems » Thu May 26, 2016 9:22 am

Hi,
We were hoping to migrate to Mailenable from a generic mail server (Argosoft), we still haven't bought a license, but if successful we will. However this is proving very difficult at the moment, we could potentially use Mailenable on up to 10 servers. The migration centre utility keeps crashing with the following error - Can anyone assist? I've got 28 post offices to migrate each with up to 30 Mailboxes. typically they have approx 400 emails in each, however one has 35K emails... Is Mailenable up to this job? I did hope so...But will have to look elsewhere if i can't get this resolved.

I hope someone can help.

"MigrationCentre has stopped working"

Problem signature:
Problem Event Name: CLR20r3
Problem Signature 01: MEMigrate.exe
Problem Signature 02: 1.0.0.0
Problem Signature 03: 5719ab74
Problem Signature 04: System
Problem Signature 05: 4.6.1075.0
Problem Signature 06: 56cfa343
Problem Signature 07: 307c
Problem Signature 08: 17
Problem Signature 09: System.InvalidOperationException
OS Version: 6.3.9600.2.0.0.272.7
Locale ID: 2057
Additional Information 1: 5861
Additional Information 2: 5861822e1919d7c014bbb064c64908b2
Additional Information 3: 1318
Additional Information 4: 13181ae637ac2592fac0ca2dd662cdcc

Read our privacy statement online:
http://go.microsoft.com/fwlink/?linkid=280262

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt

MailEnable-Ian
Site Admin
Posts: 8665
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Migration Centre Crashing on Server 2012 R2

Postby MailEnable-Ian » Fri May 27, 2016 2:08 am

Hi,

What version number of MailEnable are you running?
Regards,

Ian Margarone
MailEnable Support

systems
Posts: 6
Joined: Tue May 24, 2016 10:32 am

Re: Migration Centre Crashing on Server 2012 R2

Postby systems » Fri May 27, 2016 7:58 am

Hi Ian,

Thanks for replying. We're running V9.12. Cheers,

Jamie

systems
Posts: 6
Joined: Tue May 24, 2016 10:32 am

Re: Migration Centre Crashing on Server 2012 R2

Postby systems » Fri May 27, 2016 3:31 pm

Another issue that seems to be happening is - Even with only one mailbox synching the synch seems to hang and then not start up again. This is with a status of "In Progress" and at 20% on this particular mailbox. If I stop and restart the migration, or run the migration again on a mailbox that is part finished. Will it pick up where it left off?

MailEnable-Ian
Site Admin
Posts: 8665
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Migration Centre Crashing on Server 2012 R2

Postby MailEnable-Ian » Mon May 30, 2016 12:19 am

Hi,

I believe that if you stop the migration and restart it will pull down all the mailbox data again. Download 9.13 and upgrade to see if the same behavior occurs for that specific mailbox migration. Try and enable higher level debug logging for the migration service by enabling the following registry key:

[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Mail Enable\Mail Enable\Agents\Migration]
"Enabled"=dword:00000001
"Debug Log Level"=dword:00000001

Then inspect the log files within "Config" folder under the "Migrate" folder for more clues. If you get stuck then it will probably be a better option lodging a support ticket and forwarding access to the server so we can check in more detail.
Regards,

Ian Margarone
MailEnable Support

Who is online

Users browsing this forum: No registered users and 7 guests