ME Pro 8.61 Webmail Access is Denied

Discussions on webmail and the Professional version.
Post Reply
calfordgreen
Posts: 58
Joined: Sun Jun 13, 2004 1:34 pm

ME Pro 8.61 Webmail Access is Denied

Post by calfordgreen » Tue Aug 09, 2016 1:57 am

Hi,
I recently upgraded my ME Pro 8 on one server from 8.52 to the latest Ver8 8.61 - this version is running W2K8 R2 64 bit.

I now seem to have a permissions error when trying to use webmail.
Can bring up the login screen fine, but on successful login I get this runtime error:
Access to the path 'C:\Program Files (x86)\Mail Enable\POSTOFFICES\xxxxxx.com.au\INDEXROOT\xxxxxx' is denied

This was working previously.
I can login fine with the mobile version of ME Webmail (ie click on Use Mobile Version).

MailAdmin also works fine.

I have run diagnostics which initially said asp.net V4 wasn't enabled so enabled within IIS but still no luck. Diagnostics gives no warning now.
I have rebooted the server, and I have reinstalled 8.61 and selected the option to rebuild permissions, but still no luck.

Can anyone please help me resolve this issue? Would be greatly appreciated...

thanks
Marcus

MailEnable-Ian
Site Admin
Posts: 8975
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: ME Pro 8.61 Webmail Access is Denied

Post by MailEnable-Ian » Wed Aug 10, 2016 1:09 am

Hi,

Open a command prompt with admin privileges and run the following commands:

Code: Select all

CACLS "C:\Program Files (x86)\Mail Enable\Postoffices" /t /e /g IME_ADMIN:F

CACLS "C:\Program Files (x86)\Mail Enable\Postoffices" /t /e /g IME_STORE_GROUP:F
Regards,

Ian Margarone
MailEnable Support

kimdobranski
Posts: 12
Joined: Thu Oct 25, 2012 5:30 pm

Re: ME Pro 8.61 Webmail Access is Denied

Post by kimdobranski » Sun Dec 04, 2016 6:06 am

am having this problem as well. And running cacls didnt help. SO frustrated with my upgrade right now.

MailEnable-Ian
Site Admin
Posts: 8975
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: ME Pro 8.61 Webmail Access is Denied

Post by MailEnable-Ian » Sun Dec 04, 2016 11:20 pm

Hi,

Log a support ticket under "Upgrade" (free of charge) and provide us with access to the server and we will rectify the problem.
Regards,

Ian Margarone
MailEnable Support

Post Reply