New user questions

langenet
Posts: 4
Joined: Thu Oct 26, 2017 5:19 pm

New user questions

Postby langenet » Thu Oct 26, 2017 5:30 pm

I'm testing ME Professional and have a couple of questions:

1) I'm trialing V10. so wonder if this is specific to that release, I can't seem to get the branding to show up on the client UI.
Loaded the graphic file without issue, restarted ME and server, still no branding showing at web interface.

2) Is it possible for the user to log in via the UI without specifying domain. My install is very small and I'd like to just log in with the username.

3) Is there an option to disable the Language feature - we're all English here so won't need that option.

4) Regarding spam and the SPAM folder, is there a way to set the keep e-mail period in the spam folder? So if the user doesn't check or have to manage, the system will manage itself.

5) More on SPAM - can it be setup that user gets notification for SPAM received the previous day?

Thanks

Robert

MailEnable-Ian
Site Admin
Posts: 8644
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: New user questions

Postby MailEnable-Ian » Fri Oct 27, 2017 12:02 am

Hi,

1) I'm trialing V10. so wonder if this is specific to that release, I can't seem to get the branding to show up on the client UI.
Loaded the graphic file without issue, restarted ME and server, still no branding showing at web interface.


If you are trying to set a company logo for the web mail login screen please see the following article:

https://www.mailenable.com/kb/content/article.asp?ID=ME020506

2) Is it possible for the user to log in via the UI without specifying domain. My install is very small and I'd like to just log in with the username.


If you are only going to host one postoffice in MailEnable then you can set the postoffice as the default postoffice. This will allow any mailbox that resides under that postoffice to only use the mailbox name as the username. If however you have multiple domains then your only option is to upgrade to Enterprise version where you can then configure postoffice IP bindings.

Default postoffice setting: https://www.mailenable.com/documentation/9.0/Professional/Localhost_-_General.html

3) Is there an option to disable the Language feature - we're all English here so won't need that option.


You can achieve this by adding a host header to access web mail under the MailEnable Web mail website. Please see:

https://www.mailenable.com/documentation/9.0/Professional/Publishing%20via%20host%20headers%20or%20virtual%20directories.html

You can then bind a specific language to the host header when accessing the web mail client and will not display a language menu.

4) Regarding spam and the SPAM folder, is there a way to set the keep e-mail period in the spam folder? So if the user doesn't check or have to manage, the system will manage itself.


No option for this.

5) More on SPAM - can it be setup that user gets notification for SPAM received the previous day?


Depending what filters you create to detect spam you can add actions to notify the recipient. What filters have you created?
Regards,

Ian Margarone
MailEnable Support

langenet
Posts: 4
Joined: Thu Oct 26, 2017 5:19 pm

Re: New user questions

Postby langenet » Fri Oct 27, 2017 3:47 pm

Thank you for your answers. With regards to maintaining the build up of SPAM e-mails in the spam folders, I was thinking on handling this myself via a small java application. I was going to scrap the spam and send a message to the user to look into it. After a number of days - say 20, I would then delete the file. If I delete the mail message from the folder outside of ME, does this cause an issue or is this spam e-mail tracked somehow? Being fresh to ME, I'm still not sure how ME manages e-mails as I believe there is no traditional dbms used AFIK.

Robert

MailEnable-Ian
Site Admin
Posts: 8644
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: New user questions

Postby MailEnable-Ian » Tue Oct 31, 2017 12:30 am

Hi,

You can delete the .MAI file (message file) in the spam folder using the script you mentioned. However, you need to also place a _change.dty file in the folder after you delete the message so that the _index.xml file containing the list of messages is updated. The _change.dty file is a simple blank text file that can be created using Windows Notepad. Save the file with the .dty extension.
Regards,

Ian Margarone
MailEnable Support

langenet
Posts: 4
Joined: Thu Oct 26, 2017 5:19 pm

Re: New user questions

Postby langenet » Tue Oct 31, 2017 2:30 pm

So do I assume that the _change.dty file is for one deleted e-mail? Should I delete more than one, what's the naming convention?

Thanks,

Robert

MailEnable-Ian
Site Admin
Posts: 8644
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: New user questions

Postby MailEnable-Ian » Tue Oct 31, 2017 11:24 pm

Hi,

If you delete more than one message you still only need the one _change.dty file for the index to be updated.
Regards,

Ian Margarone
MailEnable Support

langenet
Posts: 4
Joined: Thu Oct 26, 2017 5:19 pm

Re: New user questions

Postby langenet » Wed Nov 01, 2017 1:10 pm

Thanks Ian. I just discovered this yesterday as well... Makes life easy!

Robert

Who is online

Users browsing this forum: No registered users and 6 guests