Getting errors and warnings with latest update

Discussions on webmail and the Professional version.
Post Reply
tdehan
Posts: 195
Joined: Sun May 01, 2005 6:31 pm

Getting errors and warnings with latest update

Post by tdehan » Fri Apr 06, 2018 7:51 pm

Why am I getting the following errors and warnings with the latest update?

Image

Image

Image

Brett Rowbotham
Posts: 542
Joined: Mon Nov 03, 2003 7:48 am
Location: Cape Town

Re: Getting errors and warnings with latest update

Post by Brett Rowbotham » Mon Apr 09, 2018 4:54 am

I had the first warning after moving a server from 32 bit Windows 2003 to 64 bit Windows 2016. I just gave IME_SYSTEM full access permissions to that file and the warning was cleared.

The second warning means you haven't set up auto-discovery, so can safely be ignored.

The third warning is because you have an SPF record for tdehan.com but not for mail.tdehan.com.

Cheers,
Brett

tdehan
Posts: 195
Joined: Sun May 01, 2005 6:31 pm

Re: Getting errors and warnings with latest update

Post by tdehan » Mon Apr 09, 2018 3:40 pm

Is it safe to give full access permissions to IME_SYSTEM to that file?

Thanks

Tim

Brett Rowbotham
Posts: 542
Joined: Mon Nov 03, 2003 7:48 am
Location: Cape Town

Re: Getting errors and warnings with latest update

Post by Brett Rowbotham » Tue Apr 10, 2018 4:30 am

No idea but I assumed that, as it was part of MailEnable, giving one of their accounts full access couldn't hurt. You could experiment by granting lesser rights and checking when the warning disappears.

Cheers,
Brett

Post Reply