after update to 10.47 webmail stopped working

Discussions on webmail and the Professional version.
Post Reply
Posts: 8
Joined: Thu Feb 11, 2016 9:35 pm

after update to 10.47 webmail stopped working

Post by KV124 »

After the update to 10.47 web mail stopped working. the app pool keeps stopping. I think the accounts are out of sync. When I try changing the passwords for the IME_ADMIN it doesn't help, when I try to reinstall and choose reconfigure/repair web applications after the installer finished, but before the restart the web mail begins works. But once the server restarts, we are back to square one.
Steps taken:
1) reset the IME_ADMIN password to a know value.
2) set the credentials for the app pools...
3) test web mail, web page throws 401.2 unauthorized
4) attempt to repair the installation choose reconfigure/repair
5) wait for the installation to finish, but don't click the finish button.
6) test webmail functionality - webmail works as expected.
7) click finish & allow the system to restart
8 ) test web mail, back to service unavailable...

...rinse and repeat...

All of this worked fine until we updated to 10.47.

What is the recommended course of action?

Posts: 5
Joined: Thu May 07, 2015 5:12 am

Re: after update to 10.47 webmail stopped working

Post by KristoferA »

I have the exact same problem: it was working fine until I upgraded from 10.45 to 10.47 earlier today. I have reinstalled it and I have tried the "repair" option multiple times, but it remains dead. http 503 / service unavailable.

Post Reply