Reverse DNS blacklist problems

Discussions on webmail and the Professional version.
Post Reply
stugatza
Posts: 5
Joined: Sun Nov 21, 2004 8:42 pm

Reverse DNS blacklist problems

Post by stugatza » Sun Nov 21, 2004 8:47 pm

I am runnin version 1.52 of ME. If i utilize the reverse dns blacklisting functions i stop most of my email. However, as a side result my mail server times out on dnsreport.com when i run a check. I have also had a complaint from a client telling me his email to me gets bounced as a result of my server (he is not blacklisted, the log indicated that my server took too log).. Even if i just use 1 rdbl i have these issues. Are there any settings i can tweak to remedy this?

one addtl piece of info... i am timing out remote servers at 2500 seconds.

Thanks in advance
Brook

MailEnable-Ian
Site Admin
Posts: 9050
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Post by MailEnable-Ian » Sun Nov 21, 2004 10:53 pm

Hi,

Are you able to provide a bit more detail, so that we can do some DNS tests on our side. Your domain name, diagnostic report, log extracts.

Regards,

stugatza
Posts: 5
Joined: Sun Nov 21, 2004 8:42 pm

Reverse DNS blacklist problems

Post by stugatza » Sun Nov 21, 2004 11:03 pm

my domain is www.creativeemagination.com

which logs would you like me to provide? (sorry somewhat new to mailenable)


THanks,
Brook

stugatza
Posts: 5
Joined: Sun Nov 21, 2004 8:42 pm

Reverse DNS blacklist problems

Post by stugatza » Sun Nov 21, 2004 11:07 pm

this log is from the remote server trying to mail me. it is also using ME

The mailserver log reads:

11/16/04 19:08:21 ME-I0018: [A4FE0CDFE4B84CE0A6F093655ABDDA.MAI] Queueing outbound message from [SMTP:sales@activeserverhosting.com]
11/16/04 19:08:27 ME-I0026: [A4FE0CDFE4B84CE0A6F093655ABDDA.MAI] Sending message
11/16/04 19:08:57 ME-E0010: [A4FE0CDFE4B84CE0A6F093655ABDDA.MAI] Outbound Error receiving response from remote server (error 10060).
11/16/04 19:08:57 ME-E0034: [A4FE0CDFE4B84CE0A6F093655ABDDA.MAI] RCPT Command to all recipients failed.
11/16/04 19:09:27 ME-I0050: [A4FE0CDFE4B84CE0A6F093655ABDDA.MAI] Send attempt completed successfully, but some recipients did not resolve
11/16/04 19:09:27 ME-I0053: [A4FE0CDFE4B84CE0A6F093655ABDDA.MAI] Message generated a recipient failure message to sender.
11/16/04 19:09:27 ME-I0054: [A4FE0CDFE4B84CE0A6F093655ABDDA.MAI] Message is being requeued to recipients where server returned an error.

MailEnable-Ian
Site Admin
Posts: 9050
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Post by MailEnable-Ian » Mon Nov 22, 2004 12:54 am

Hi,

We have telnetted to your domain and re-simulated your problem. Looking up your domain on DNSreport it indicates that your Mail server is failing on the "RCPT TO:" command, this usually indicates that your DNS or SMTP configuration maybe incorrect, can you please check these settings to see if they are valid. I also reccomend you checking your diagnsotic report as this can indicate DNS failures.

If you problem persists, i suggest you lodge a support request via our Online services Support form: http://www.mailenable.com/support/supportrequest.asp

The following KB article's explain various DNS problems and configuration guide's:
http://www.mailenable.com/kb/viewarticl ... 020043.htm
http://www.mailenable.com/kb/viewarticl ... 020048.htm
http://www.mailenable.com/kb/viewarticl ... 020239.htm

Regards,

Guest

Post by Guest » Mon Nov 22, 2004 1:09 am

this is the debug log, checked all smtp and dns setting they appear correct. the dns server is the same as the one on my NIC which allows me to resolve names on the web. Also, this problem is only when i use reverse black list.


1/21/04 19:47:15 ME-I0141: Service Starting
11/21/04 19:47:15 ME-I0142: SMTP Service Version 1.05.d
11/21/04 19:47:15 ME-I0143: Service Loading Agents
11/21/04 19:47:15 ME-I0139: Outbound Mail Agent Initialised
11/21/04 19:47:15 ME-I0140: Standard Inbound Mail Agent Initialised
11/21/04 19:47:15 ME-I0065: [SYSTEM] Initalised Send Message Master Thread
11/21/04 19:47:15 ME-I0065: [SYSTEM] Scheduling Queued Messages
11/21/04 19:47:15 ME-I0066: [SYSTEM] No outgoing message files in queue.
11/21/04 19:47:15 ME-I0082: Service binding to all addresses on port (25).
11/21/04 19:47:15 ME-I0144: Service Completed Loading Agents
11/21/04 19:47:15 Initalised Recv Message Master Thread
11/21/04 19:47:15 ME-I0076: Listening for connections
11/21/04 19:47:34 ME-I0123: Domain [axis.org] has MX list [gizmo.axis.org]
11/21/04 19:47:34 ME-I0101: Local Delivery: Address ([SMTP:brook@creativeemagination.com]) is local.
11/21/04 19:47:38 ME-I0149: 30247EBA1AE342D1A018797DFF3897.MAI was dispatched successfully
11/21/04 19:47:40 ME-I0074: (Debug) [260] end of conversation
11/21/04 19:47:42 ME-I0101: Local Delivery: Address ([SMTP:abuse@creativeemagination.com]) is local.
11/21/04 19:47:42 ME-E0096: Failure (postmaster@[66.139.77.83]): Domain literal not accepted.
11/21/04 19:47:42 ME-E0109: Relay Denied: Failed to meet all relay criteria.
11/21/04 19:47:42 ME-I0074: (Debug) [284] end of conversation
11/21/04 19:47:46 ME-I0018: [F76CCFE8FD304E5A97C54D148FD1B2.MAI] Queueing outbound message from [SMTP:asgisixr@axis.org]
11/21/04 19:47:46 ME-I0123: Domain [nextel.blackberry.net] has MX list [mx08.bwc.na.blackberry.net,mx04.bwc.na.blackberry.net,mx05.bwc.na.blackberry.net,mx06.bwc.na.blackberry.net,mx07.bwc.na.blackberry.net,mx03.bwc.na.blackberry.net,mx09.bwc.na.blackberry.net,mx10.bwc.na.blackberry.net,mx01.bwc.na.blackberry.net,mx02.bwc.na.blackberry.net]
11/21/04 19:47:46 ME-I0026: [F76CCFE8FD304E5A97C54D148FD1B2.MAI] Sending message
11/21/04 19:47:47 ME-I0049: [F76CCFE8FD304E5A97C54D148FD1B2.MAI] Send Completed Successfully
11/21/04 19:48:16 ME-I0101: Local Delivery: Address ([SMTP:abuse@creativeemagination.com]) is local.
11/21/04 19:48:16 ME-E0096: Failure (postmaster@[66.139.77.83]): Domain literal not accepted.
11/21/04 19:48:16 ME-E0109: Relay Denied: Failed to meet all relay criteria.
11/21/04 19:48:16 ME-I0074: (Debug) [284] end of conversation
11/21/04 19:48:58 ME-I0123: Domain [mail.efax.com] has MX list [j2hqmxg03.j2.com,mailq.jfax.com]
11/21/04 19:48:58 ME-I0101: Local Delivery: Address ([SMTP:brook@creativeemagination.com]) is local.
11/21/04 19:48:58 ME-I0149: 5CAB6B67DD0B4B93B29ACA9BB379D1.MAI was dispatched successfully
11/21/04 19:48:58 ME-I0074: (Debug) [260] end of conversation
11/21/04 19:49:06 ME-I0018: [8575059F5A9A4B3D869E9D6C11A2.MAI] Queueing outbound message from [SMTP:send@mail.efax.com]
11/21/04 19:49:07 ME-I0123: Domain [nextel.blackberry.net] has MX list [mx03.bwc.na.blackberry.net,mx09.bwc.na.blackberry.net,mx10.bwc.na.blackberry.net,mx01.bwc.na.blackberry.net,mx02.bwc.na.blackberry.net,mx08.bwc.na.blackberry.net,mx04.bwc.na.blackberry.net,mx05.bwc.na.blackberry.net,mx06.bwc.na.blackberry.net,mx07.bwc.na.blackberry.net]
11/21/04 19:49:07 ME-I0026: [8575059F5A9A4B3D869E9D6C11A2.MAI] Sending message
11/21/04 19:49:07 ME-I0049: [8575059F5A9A4B3D869E9D6C11A2.MAI] Send Completed Successfully
11/21/04 19:49:35 ME-I0101: Local Delivery: Address ([SMTP:abuse@creativeemagination.com]) is local.
11/21/04 19:49:35 ME-E0096: Failure (postmaster@[66.139.77.83]): Domain literal not accepted.
11/21/04 19:49:35 ME-E0109: Relay Denied: Failed to meet all relay criteria.
11/21/04 19:49:36 ME-I0074: (Debug) [280] end of conversation
11/21/04 19:50:43 ME-I0101: Local Delivery: Address ([SMTP:abuse@creativeemagination.com]) is local.
11/21/04 19:50:43 ME-E0096: Failure (postmaster@[66.139.77.83]): Domain literal not accepted.
11/21/04 19:50:43 ME-E0109: Relay Denied: Failed to meet all relay criteria.
11/21/04 19:50:43 ME-I0074: (Debug) [272] end of conversation
11/21/04 19:51:15 ME-I0101: Local Delivery: Address ([SMTP:abuse@creativeemagination.com]) is local.
11/21/04 19:51:15 ME-E0096: Failure (postmaster@[66.139.77.83]): Domain literal not accepted.
11/21/04 19:51:15 ME-E0109: Relay Denied: Failed to meet all relay criteria.
11/21/04 19:51:15 ME-I0074: (Debug) [260] end of conversation
11/21/04 19:51:38 ME-I0101: Local Delivery: Address ([SMTP:abuse@creativeemagination.com]) is local.
11/21/04 19:51:38 ME-E0096: Failure (postmaster@[66.139.77.83]): Domain literal not accepted.
11/21/04 19:51:38 ME-E0109: Relay Denied: Failed to meet all relay criteria.
11/21/04 19:51:38 ME-I0074: (Debug) [284] end of conversation
11/21/04 19:52:44 ME-I0101: Local Delivery: Address ([SMTP:abuse@creativeemagination.com]) is local.
11/21/04 19:52:44 ME-E0096: Failure (postmaster@[66.139.77.83]): Domain literal not accepted.
11/21/04 19:52:44 ME-E0109: Relay Denied: Failed to meet all relay criteria.
11/21/04 19:52:44 ME-I0074: (Debug) [280] end of conversation
11/21/04 19:54:05 ME-I0101: Local Delivery: Address ([SMTP:abuse@creativeemagination.com]) is local.
11/21/04 19:54:05 ME-E0096: Failure (postmaster@[66.139.77.83]): Domain literal not accepted.
11/21/04 19:54:05 ME-E0109: Relay Denied: Failed to meet all relay criteria.
11/21/04 19:54:05 ME-I0074: (Debug) [272] end of conversation
11/21/04 19:55:01 ME-I0101: Local Delivery: Address ([SMTP:abuse@creativeemagination.com]) is local.
11/21/04 19:55:01 ME-E0096: Failure (postmaster@[66.139.77.83]): Domain literal not accepted.
11/21/04 19:55:01 ME-E0109: Relay Denied: Failed to meet all relay criteria.
11/21/04 19:55:01 ME-I0074: (Debug) [260] end of conversation
11/21/04 19:57:31 ME-I0123: Domain [mailenable.com] has MX list [mail.mailenable.com]
11/21/04 19:57:31 ME-I0101: Local Delivery: Address ([SMTP:brook@creativeemagination.com]) is local.
11/21/04 19:57:31 ME-I0149: CE219B0DCADC4A3A869944CDF5E3CD.MAI was dispatched successfully
11/21/04 19:57:32 ME-I0074: (Debug) [284] end of conversation
11/21/04 19:57:37 ME-I0018: [E8B0E7386887490A8167EDDE5D43A.MAI] Queueing outbound message from [SMTP:forum@mailenable.com]
11/21/04 19:57:37 ME-I0123: Domain [nextel.blackberry.net] has MX list [mx01.bwc.na.blackberry.net,mx07.bwc.na.blackberry.net,mx08.bwc.na.blackberry.net,mx09.bwc.na.blackberry.net,mx10.bwc.na.blackberry.net,mx06.bwc.na.blackberry.net,mx02.bwc.na.blackberry.net,mx03.bwc.na.blackberry.net,mx04.bwc.na.blackberry.net,mx05.bwc.na.blackberry.net]
11/21/04 19:57:37 ME-I0026: [E8B0E7386887490A8167EDDE5D43A.MAI] Sending message
11/21/04 19:57:38 ME-I0049: [E8B0E7386887490A8167EDDE5D43A.MAI] Send Completed Successfully
11/21/04 19:59:19 ME-I0101: Local Delivery: Address ([SMTP:abuse@creativeemagination.com]) is local.
11/21/04 19:59:20 ME-E0096: Failure (postmaster@[66.139.77.83]): Domain literal not accepted.
11/21/04 19:59:20 ME-E0109: Relay Denied: Failed to meet all relay criteria.
11/21/04 19:59:20 ME-I0074: (Debug) [288] end of conversation
11/21/04 19:59:51 ME-I0123: Domain [yier.biz] has MX list [smtp.secureserver.net,mailstore1.secureserver.net]
11/21/04 19:59:51 ME-E0103: Local Delivery: Failure - Domain for ([SMTP:submit@creativeemagination.com]) is locally serviced, but recipient is not defined in address map.
11/21/04 19:59:52 ME-I0074: (Debug) [268] end of conversation
11/21/04 20:02:30 ME-I0145: Service Stopped
[11/21/04 20:02:30]****************** LOG FILE CLOSED ********************
[11/21/04 20:02:32]****************** LOG FILE STARTED *******************
11/21/04 20:02:32 ME-I0141: Service Starting
11/21/04 20:02:32 ME-I0142: SMTP Service Version 1.05.d
11/21/04 20:02:32 ME-I0143: Service Loading Agents
11/21/04 20:02:32 ME-I0139: Outbound Mail Agent Initialised
11/21/04 20:02:32 ME-I0140: Standard Inbound Mail Agent Initialised
11/21/04 20:02:32 ME-I0065: [SYSTEM] Initalised Send Message Master Thread
11/21/04 20:02:32 ME-I0065: [SYSTEM] Scheduling Queued Messages
11/21/04 20:02:32 ME-I0066: [SYSTEM] No outgoing message files in queue.
11/21/04 20:02:32 ME-I0082: Service binding to all addresses on port (25).
11/21/04 20:02:32 ME-I0144: Service Completed Loading Agents
11/21/04 20:02:32 Initalised Recv Message Master Thread
11/21/04 20:02:32 ME-I0076: Listening for connections
11/21/04 20:03:55 ME-I0074: (Debug) [256] end of conversation
11/21/04 20:04:25 ME-I0145: Service Stopped
[11/21/04 20:04:25]****************** LOG FILE CLOSED ********************
[11/21/04 20:04:28]****************** LOG FILE STARTED *******************
11/21/04 20:04:28 ME-I0141: Service Starting
11/21/04 20:04:28 ME-I0142: SMTP Service Version 1.05.d
11/21/04 20:04:28 ME-I0143: Service Loading Agents
11/21/04 20:04:28 ME-I0139: Outbound Mail Agent Initialised
11/21/04 20:04:28 ME-I0140: Standard Inbound Mail Agent Initialised
11/21/04 20:04:28 ME-I0065: [SYSTEM] Initalised Send Message Master Thread
11/21/04 20:04:28 ME-I0065: [SYSTEM] Scheduling Queued Messages
11/21/04 20:04:28 ME-I0066: [SYSTEM] No outgoing message files in queue.
11/21/04 20:04:28 ME-I0082: Service binding to all addresses on port (25).
11/21/04 20:04:28 ME-I0144: Service Completed Loading Agents
11/21/04 20:04:28 Initalised Recv Message Master Thread
11/21/04 20:04:28 ME-I0076: Listening for connections
11/21/04 20:05:50 ME-I0074: (Debug) [260] end of conversation

stugatza
Posts: 5
Joined: Sun Nov 21, 2004 8:42 pm

Post by stugatza » Mon Nov 22, 2004 2:35 am

Thanks for everyone's help. Mail Enable sent me a registry file to restore my reg to the initial settings. this appears to have solved all my problems.

great service ME!!!!


Thanks,
Brook

raghu
Posts: 1
Joined: Wed Dec 26, 2007 8:32 am

Post by raghu » Wed Dec 26, 2007 8:35 am

stugatza wrote:Thanks for everyone's help. Mail Enable sent me a registry file to restore my reg to the initial settings. this appears to have solved all my problems.

great service ME!!!!


Thanks,
Brook
Hi I am also facing similar kind of problem.

My mail server is mail.mydomain.com and my servers name is mydomain.com, when i try to send mail to mail server I get an error unable to send mail to local server.

If your problem is also sinilar and fixed by the provided dll, could you please guide my how to proceed.

Apreciate help in this regards,

Thanks,
Raghu

rockinthesixstring
Posts: 844
Joined: Mon Dec 05, 2005 7:51 am
Location: Canada

Post by rockinthesixstring » Fri Dec 28, 2007 6:42 pm

could you please post the error in it's entirety?

I am guessing that this is a different issue for you, possibly authentication.
Chase
Server 2008 Standard (x64)
ME Ent 6.51 (SQL Server 2008 Config)
ASSP 1.9

Post Reply