Webmail asks for username/password but says its invalid

Discussions on webmail and the Professional version.
Post Reply
sorny
Posts: 4
Joined: Tue Mar 22, 2005 4:17 pm

Webmail asks for username/password but says its invalid

Post by sorny » Tue Mar 22, 2005 4:20 pm

We got a new server here, installed mailenable again (pro of course), set it all up, all the mailboxes work. So I setup IIS 5 (which comes with Win2K Server) and setup WebMail. I go to the site, enter my username and password, and no matter what username/password you use, it says:
---
Authentication Failed


Unknown or Disabled User!



Please click HERE to logon.
---
When you click "HERE" it just goes back to the login screen. I'm sure its some minor permission or something in IIS, but I can't figure it out. I changed everything and it still gives that.

MailEnable-Ian
Site Admin
Posts: 9227
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Post by MailEnable-Ian » Wed Mar 23, 2005 12:07 am

Hi,

Try this KB article it contains various reasons when authentication issues can occur:
http://www.mailenable.com/kb/Content/Ar ... D=me020182

regards,

sorny
Posts: 4
Joined: Tue Mar 22, 2005 4:17 pm

Post by sorny » Wed Mar 23, 2005 2:09 pm

Already looked at that and tried all 4 steps and none of them helped, they were all set correctly or already done. Any other ideas?

sorny
Posts: 4
Joined: Tue Mar 22, 2005 4:17 pm

Post by sorny » Thu Mar 24, 2005 2:52 pm

I've played around with this for hours and hours. Reinstalled ME and run the MEINSTALLER I don't know how many times. When I run the MEDIAG the only thing that's flagged is under Application Environment and it shows:

"AMailEnable WebMail Provider Test (Address Map) error: (-2147352567) Exception occurred. Fail "

Sounds like that could be a problem, but what does it mean?

MailEnable
Site Admin
Posts: 4441
Joined: Tue Jun 25, 2002 3:03 am
Location: Melbourne, Victoria Australia

Post by MailEnable » Thu Mar 24, 2005 10:53 pm

That error obviously should not be there. Perhaps there are .BLK files under the config directory that are causing access to the address map files.

Other than the error, and the inability to access webmail, are other services functioning correctly?

Perhaps also consider logging a request under installation via the support ticketing system - since the error appears to be that a library is not correctly registered.
Regards, Andrew

adapter
Posts: 59
Joined: Tue Mar 09, 2004 12:12 pm

Post by adapter » Fri Feb 17, 2006 4:53 pm

Hi

i have the same problem, how do u have fix it?

thanks

paarlberg
Posts: 1071
Joined: Tue Mar 02, 2004 7:33 pm
Location: Atlanta, GA, USA

Post by paarlberg » Fri Feb 17, 2006 7:03 pm

Has it worked before and only started in the last couple of days?

Did you just apply the latest patches from MS that were released a couple days ago?

Post Reply