ME Pro Problems

Discussions on webmail and the Professional version.
Post Reply
Wally
Posts: 2
Joined: Wed Mar 23, 2005 12:11 am

ME Pro Problems

Post by Wally » Wed Mar 23, 2005 12:33 am

I've been evaluating ME Pro for possible purchase for a while and, overall, it's a nice package. I've come across a few oddities though. I'd appreciate any insight into two issues in particular. I'm running this installation on a closed Windows 2000 network with no external connections, Internet or otherwise.

1. I flat out can't get HTTPMail to run. Regardless of what I do I get a "Page Not Found" error. I've noticed several other comments along these lines in the discussion threads. Is this a known problem or is there something I'm not doing right?

2. The user password change feature kind of works, but not in the way I expected. When issuing a password change, the system presents a successful update message but, instead of replacing the existing password, it appears to add the new password to the account. In each case I've tried, the account ends up with two distinct valid passwords.

Thanks.

MailEnable-Ian
Site Admin
Posts: 9227
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Post by MailEnable-Ian » Wed Mar 23, 2005 4:50 am

Hi,

For your questions regarding HTTPMail, are you referrring to the HTTPMail service or the Mailenable Webmail interface? If it is the Webmail interface that you are recieving the 404 error, then the most likely reason is that you have not installed webmail for the website you are trying to access webmail with.

More information on how to install webmail for your websites can be found here:
http://www.mailenable.com/kb/Content/Ar ... D=me020142

If you are referring to HTTPMail then this KB article explaisn how to correctly configure it:
http://www.mailenable.com/kb/Content/Ar ... D=me020031

I have tried this with using the latest Professional kit 1.54 and had no problems when changing the password. I tried to login using the old password and authetication was denied. Can you please provide more detail on the procedure involved. Are you using Webmail to change the password?

regards,

MailEnable-Ben
Posts: 5858
Joined: Fri Jan 16, 2004 6:49 am
Location: Melbourne

Post by MailEnable-Ben » Wed Mar 23, 2005 4:55 am

Wally,
When you access the URL are you entering http://localhost/mewebmail also ensure you have the virtual directory assigned to the default web site. You can check this in the MailEnable MMC Admin program by right clicking on the Webmail going to Properties->click configure button->ensure webmail is installed for the default web site. After this test again with the above URL by running it on the server. If this does not work I need to know more of what you are doing.

What password change feature are you referring to?
Regards,

Product Services
MailEnable Pty Ltd

To keep track of all ME company updates and version releases you should subscribe to the MailEnable list at http://www.mailenable.com or the RSS feed http://www.mailenable.com/rss.

Wally
Posts: 2
Joined: Wed Mar 23, 2005 12:11 am

ME Pro Problems

Post by Wally » Wed Mar 23, 2005 3:15 pm

Ian/Ben:

Thanks for your quick response. I'm still re-hashing the details of what I've been doing with HTTPMail.

I think the problem I was having with user passwords not updating properly is due to the authentication mode being used. If Integrated Windows Authentication is on, a new password is enabled along with the original password. If integrated authentication is turned off, the password procedure works as expected; i.e. the old password is replaced by the new password. This was true when working on a user account through Webmail or the admin. console.

MailEnable-Ben
Posts: 5858
Joined: Fri Jan 16, 2004 6:49 am
Location: Melbourne

Post by MailEnable-Ben » Wed Apr 13, 2005 2:25 am

a new password is enabled along with the original password.
Not sure what you mean here?
This was true when working on a user account through Webmail or the admin. console.
Or here?
Regards,

Product Services
MailEnable Pty Ltd

To keep track of all ME company updates and version releases you should subscribe to the MailEnable list at http://www.mailenable.com or the RSS feed http://www.mailenable.com/rss.

Post Reply