WebMail Error

Discussions on webmail and the Professional version.
Post Reply
sysdeveloper
Posts: 15
Joined: Wed Jul 21, 2004 9:59 am
Location: Brazil

WebMail Error

Post by sysdeveloper » Thu Apr 28, 2005 10:22 pm

What error is that?


{7F55D331-B969-4D72-BFC7-0C79274D5DDE}
Server Application Name: Mail Enable
The serious nature of this error has caused the process to terminate.
Exception: C0000005
Address: 0x7C8327F9
Call Stack:
ntdll!RtlInitializeCriticalSection + 0x3c
ntdll!RtlFindActivationContextSectionGuid + 0x531
ntdll!RtlFindActivationContextSectionGuid + 0x1c2
ole32!CoCreateGuid + 0xb62
OLEAUT32!VariantInit + 0x1f2
OLEAUT32!SysAllocStringLen + 0x39
MSVBVM60!rtcJoin + 0x15b
MSVBVM60!rtcReplace + 0x13d
MSVBVM60!rtcReplace + 0x6d
MEAPWMS!DllCanUnloadNow + 0x693e0
MEAPWMS!DllCanUnloadNow + 0x702cd
OLEAUT32!DispCallFunc + 0xc3
MSVBVM60!__vbaAptOffset + 0x68b
MSVBVM60!BASIC_CLASS_Invoke + 0x65
OLEAUT32!SafeArrayCopyData + 0x305
OLEAUT32!BSTR_UserFree + 0x333e
RPCRT4!NdrCStdStubBuffer_Release + 0x48
RPCRT4!CStdStubBuffer_Invoke + 0x82
OLEAUT32!DllRegisterServer + 0x83c
ole32!WdtpInterfacePointer_UserMarshal + 0x13fa
ole32!WdtpInterfacePointer_UserMarshal + 0x13ad
ole32!ProgIDFromCLSID + 0x1fcf
ole32!ProgIDFromCLSID + 0x1dcd
ole32!DcomChannelSetHResult + 0x85d
ole32!WdtpInterfacePointer_UserMarshal + 0x12db
ole32!WdtpInterfacePointer_UserMarshal + 0x116c
ole32!WdtpInterfacePointer_UserMarshal + 0x15ec
ole32!DcomChannelSetHResult + 0x7d6
ole32!DcomChannelSetHResult + 0x5fa
USER32!EnableMenuItem + 0x4cd4
USER32!EnableMenuItem + 0x4da1
USER32!GetWindowLongW + 0x183
USER32!DispatchMessageW + 0xf
COMSVCS!CoCreateActivity + 0x572b
COMSVCS!CoCreateActivity + 0x562f
COMSVCS!CoCreateActivity + 0x5fc8
COMSVCS!CoCreateActivity + 0x6414
msvcrt!_endthreadex + 0xa3
kernel32!GetModuleFileNameA + 0xeb


For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

MailEnable-Ian
Site Admin
Posts: 9324
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Post by MailEnable-Ian » Fri Apr 29, 2005 1:10 am

Hi,

What problems are you experiencing when this error occurs in the event log?

regards,

Post Reply