Names in Quotes after upgrade

Discussions on webmail and the Professional version.
kdehl113
Posts: 38
Joined: Sun Sep 28, 2003 2:12 pm

Names in Quotes after upgrade

Post by kdehl113 » Mon Jul 11, 2005 4:20 pm

Not sure if this is related to my upgrade to 1.6, but all usernames in webmail are incased in quotes. How do I remove the quotes from the names?

kdehl113
Posts: 38
Joined: Sun Sep 28, 2003 2:12 pm

Post by kdehl113 » Mon Jul 11, 2005 5:43 pm

Downgraded to 1.54 and the quotes are gone. Also some emails didn't have who they were sent from displayed in webmail. Anyone else having this problem?

globalmcs.net
Posts: 111
Joined: Thu Apr 14, 2005 4:32 pm
Location: Tampa Bay
Contact:

Post by globalmcs.net » Mon Jul 11, 2005 6:48 pm

“From" is not displaying in Webmail.
I sent myself an e-mail from outlook and the "from" shows up, If I e-mail myself from Webmail and the "from"didn’t come up.

kdehl113
Posts: 38
Joined: Sun Sep 28, 2003 2:12 pm

Post by kdehl113 » Mon Jul 11, 2005 6:51 pm

Glad to see I'm not the only one, so what was the delay for in the release? I thought this was supposed to be a stable final release of the 1.x series.

MrByte
Posts: 663
Joined: Tue Nov 11, 2003 5:33 pm
Location: Florida, USA

Post by MrByte » Mon Jul 11, 2005 11:47 pm

globalmcs.net wrote:“From" is not displaying in Webmail.
I sent myself an e-mail from outlook and the "from" shows up, If I e-mail myself from Webmail and the "from"didn’t come up.
I am not sure what you mean, but it does work for me, tested from an outside account and sending myself an emai lfrom the webmail interface.
.MrByte

MailEnable-Ben
Posts: 5858
Joined: Fri Jan 16, 2004 6:49 am
Location: Melbourne

Post by MailEnable-Ben » Tue Jul 12, 2005 2:16 am

I too have tested here with no problems. The friendly name as displayed in the headers is supposed to display as "Friendly Name".

Check any proxy/firewalls that may be altering the message.

May need some further info to help diagnose this one, things you have tried and have/have not worked?
Regards,

Product Services
MailEnable Pty Ltd

To keep track of all ME company updates and version releases you should subscribe to the MailEnable list at http://www.mailenable.com or the RSS feed http://www.mailenable.com/rss.

globalmcs.net
Posts: 111
Joined: Thu Apr 14, 2005 4:32 pm
Location: Tampa Bay
Contact:

Post by globalmcs.net » Tue Jul 12, 2005 3:40 am

Ok let me try to explain it better.
If an user sends me an e-mail though ME Webmail interface nothing comes up in the “From” column in webmail.

If the same user sends me an e-mail using Outlook their name “Friendly Name” shows just fine.

Is it any clear? Please let me know if you need more details.

globalmcs.net
Posts: 111
Joined: Thu Apr 14, 2005 4:32 pm
Location: Tampa Bay
Contact:

Post by globalmcs.net » Tue Jul 12, 2005 3:48 am

I dont know if this helps, here is the e-mail that doesnt show the "From" info.

Code: Select all

Received: with MailEnable Postoffice Connector; Mon, 11 Jul 2005 23:47:48 -0400
Received: from XX.XX.XX.XX ([XX.XX.XX.XX]) by domain.com with MailEnable WebMail; Mon, 11 Jul 2005 23:47:45 -0400
To: <user2@domain.com>
From: <user1@domain.com>
Subject: Testing
Date: Mon, 11 Jul 2005 23:47:45 -0400
Message-ID: <3F5AACAB27D94370B2A872B0DDF01F46.MAI@domain.com>
X-Mailer: MailEnable Web Mail 1.1
MIME-Version: 1.0
Content-Type: multipart/mixed;
	boundary="--=_NextPart_000_000B_79043D70.8C9D4B06"
X-Read: 1

This is a multi-part message in MIME format.

----=_NextPart_000_000B_79043D70.8C9D4B06
Content-type: text/plain; charset="US-ASCII"

Testing


----=_NextPart_000_000B_79043D70.8C9D4B06--

MailEnable-Ben
Posts: 5858
Joined: Fri Jan 16, 2004 6:49 am
Location: Melbourne

Post by MailEnable-Ben » Tue Jul 12, 2005 3:54 am

You are aware that the friendly name in Webmail and the "Your Name" field in outlook are independant of each other?
Regards,

Product Services
MailEnable Pty Ltd

To keep track of all ME company updates and version releases you should subscribe to the MailEnable list at http://www.mailenable.com or the RSS feed http://www.mailenable.com/rss.

globalmcs.net
Posts: 111
Joined: Thu Apr 14, 2005 4:32 pm
Location: Tampa Bay
Contact:

Post by globalmcs.net » Tue Jul 12, 2005 4:01 am

ok, but still doesnt show up in ME WebMail.
Are you able to see anthing missing on that email ?

MailEnable-Ben
Posts: 5858
Joined: Fri Jan 16, 2004 6:49 am
Location: Melbourne

Post by MailEnable-Ben » Tue Jul 12, 2005 11:48 pm

Are you using a database provider?
Regards,

Product Services
MailEnable Pty Ltd

To keep track of all ME company updates and version releases you should subscribe to the MailEnable list at http://www.mailenable.com or the RSS feed http://www.mailenable.com/rss.

globalmcs.net
Posts: 111
Joined: Thu Apr 14, 2005 4:32 pm
Location: Tampa Bay
Contact:

Post by globalmcs.net » Wed Jul 13, 2005 12:49 am

Database provider ? DNS Blacklisting ?... yes, Spamhaus
I'm not 100% sure what you mean by database provider.

paarlberg
Posts: 1071
Joined: Tue Mar 02, 2004 7:33 pm
Location: Atlanta, GA, USA

Post by paarlberg » Wed Jul 13, 2005 1:03 am

I just sent a test to myself via webmail and it shows up correctly. I have received several other e-mails from outside users that are also correct. It shows my e-mail address in the from field.

However, there are a few that are not showing up from before the upgrade. All of them are from 1 sender.. so I am not concerned yet.. Will keep an eye on though.

I did notice that the few that are not showing any from address do not have matching "reply to" and "from" addresses.

I do have quotes on some of the older mails from b4 upgrade.

MailEnable-Ben
Posts: 5858
Joined: Fri Jan 16, 2004 6:49 am
Location: Melbourne

Post by MailEnable-Ben » Wed Jul 13, 2005 2:34 am

Sorry dont worry about the database provider this is only in Enterprise (forgot what thread I was in) :oops:

There is in Enterprise a problem with the Friendly Name where a friendly name cannot be removed from a mailbox either through Webmail or the ME Admin MMC.

What we have found in the Pro version is a Friendly name cannot be removed from the Webmail once it has been created but this does not seem to relate to any issues where the FN in not displaying unless possibly one of you guys knows otherwise.
Regards,

Product Services
MailEnable Pty Ltd

To keep track of all ME company updates and version releases you should subscribe to the MailEnable list at http://www.mailenable.com or the RSS feed http://www.mailenable.com/rss.

globalmcs.net
Posts: 111
Joined: Thu Apr 14, 2005 4:32 pm
Location: Tampa Bay
Contact:

Post by globalmcs.net » Wed Jul 13, 2005 3:30 am

If there is nothing in "Friendly Name" under "Options">"Settings" the e-mail doesn’t show anything in the From column in the inbox. You may think it will show at least the e-mail address like it does when it downloads in outlook.

No big deal...

Post Reply