Message delivery has been delayed. Hotmail, yahoo etc reject

Discussions on webmail and the Professional version.
gtojon
Posts: 38
Joined: Mon Jan 05, 2004 4:47 am

I tried both ME & MS site for this

Post by gtojon » Tue Jun 06, 2006 11:57 am

I get 1700+ messages addressing a lot of things but not this issue that I can find. I think I'll try this after I get 1.75 Reverse DNS fixed.

simon
Posts: 9
Joined: Tue Feb 08, 2005 6:52 pm

evaluate ME Prof v2.0!

Post by simon » Mon Jul 10, 2006 7:58 pm

We are using Standard version now.

Since ME Prof v2.0 has powerfull Bayesian spam filter, we would like to try it. By following http://forum.mailenable.com/viewtopic.php?t=10391,
I deploy a new test mail server in v2.0. I collected samples and train
the filter and it works well. But I have problem to send email to several
domains, such as gmail, aol, ... ...

I followed this post, and change the delivery setting, still same problem.

But when I switch to the old Standard version, everythin is OK!

This is the debug log:
07/10/06 13:40:14 ME-I0123: Domain [gmail.com] has MX list [gmail-smtp-in.l.google.com,alt2.gmail-smtp-in.l.google.com,alt1.gmail-smtp-in.l.google.com,gsmtp183.google.com,gsmtp163.google.com]
07/10/06 13:40:14 ME-I0026: [8A1897E347C945CFAC83671EC69F70D1.MAI] Sending message
07/10/06 13:40:14 ME-E0038: [8A1897E347C945CFAC83671EC69F70D1.MAI] Communications Error: Socket connection to gmail-smtp-in.l.google.com failed (error 10053). The host was either not contactable or it rejected your connection.
07/10/06 13:40:14 ME-E0038: [8A1897E347C945CFAC83671EC69F70D1.MAI] Communications Error: Socket connection to alt2.gmail-smtp-in.l.google.com failed (error 10053). The host was either not contactable or it rejected your connection.
07/10/06 13:40:14 ME-E0038: [8A1897E347C945CFAC83671EC69F70D1.MAI] Communications Error: Socket connection to alt1.gmail-smtp-in.l.google.com failed (error 10053). The host was either not contactable or it rejected your connection.
07/10/06 13:40:14 ME-E0038: [8A1897E347C945CFAC83671EC69F70D1.MAI] Communications Error: Socket connection to gsmtp183.google.com failed (error 10053). The host was either not contactable or it rejected your connection.
07/10/06 13:40:14 ME-E0038: [8A1897E347C945CFAC83671EC69F70D1.MAI] Communications Error: Socket connection to gsmtp163.google.com failed (error 10053). The host was either not contactable or it rejected your connection.
07/10/06 13:40:14 ME-E0059: [8A1897E347C945CFAC83671EC69F70D1.MAI] Message Delivery Failure. Attempt (2): Could not find mail server for domain (gmail.com). The remote mail server could not be contacted at this time. Message has been requeued.

Any help, I like the Bayesian Filter anyway!

Thanks!

Simon

simon
Posts: 9
Joined: Tue Feb 08, 2005 6:52 pm

additional logs!

Post by simon » Mon Jul 10, 2006 8:01 pm

This is to Sympatico.ca box:

07/10/06 13:21:47 ME-I0123: Domain [sympatico.ca] has MX list [toip2.bellnexxia.net,toip3.bellnexxia.net,toip4.bellnexxia.net,toip5.bellnexxia.net,toip6.bellnexxia.net,toip7.bellnexxia.net,toip1.bellnexxia.net]
07/10/06 13:21:47 ME-I0026: [E28B4DE248544359857AFCF215A97E4F.MAI] Sending message
07/10/06 13:21:47 ME-E0038: [E28B4DE248544359857AFCF215A97E4F.MAI] Communications Error: Socket connection to toip2.bellnexxia.net failed (error 10053). The host was either not contactable or it rejected your connection.
07/10/06 13:21:47 ME-E0038: [E28B4DE248544359857AFCF215A97E4F.MAI] Communications Error: Socket connection to toip3.bellnexxia.net failed (error 10053). The host was either not contactable or it rejected your connection.
07/10/06 13:21:47 ME-E0038: [E28B4DE248544359857AFCF215A97E4F.MAI] Communications Error: Socket connection to toip4.bellnexxia.net failed (error 10053). The host was either not contactable or it rejected your connection.
07/10/06 13:21:47 ME-E0038: [E28B4DE248544359857AFCF215A97E4F.MAI] Communications Error: Socket connection to toip5.bellnexxia.net failed (error 10053). The host was either not contactable or it rejected your connection.
07/10/06 13:21:48 ME-E0038: [E28B4DE248544359857AFCF215A97E4F.MAI] Communications Error: Socket connection to toip6.bellnexxia.net failed (error 10053). The host was either not contactable or it rejected your connection.
07/10/06 13:21:48 ME-E0038: [E28B4DE248544359857AFCF215A97E4F.MAI] Communications Error: Socket connection to toip7.bellnexxia.net failed (error 10053). The host was either not contactable or it rejected your connection.
07/10/06 13:21:48 ME-E0038: [E28B4DE248544359857AFCF215A97E4F.MAI] Communications Error: Socket connection to toip1.bellnexxia.net failed (error 10053). The host was either not contactable or it rejected your connection.
07/10/06 13:21:48 ME-E0059: [E28B4DE248544359857AFCF215A97E4F.MAI] Message Delivery Failure. Attempt (0): Could not find mail server for domain (sympatico.ca). The remote mail server could not be contacted at this time. Message has been requeued.

MailEnable-Ben
Posts: 5858
Joined: Fri Jan 16, 2004 6:49 am
Location: Melbourne

Post by MailEnable-Ben » Tue Jul 11, 2006 12:15 am

The messages are being re-queued are they sent successfully after this? There has been a fix with the delivery delays which may help but not if the message fails this will be a result of different configuration issue. The message delay fix will be in the next minor release.
Regards,

Product Services
MailEnable Pty Ltd

To keep track of all ME company updates and version releases you should subscribe to the MailEnable list at http://www.mailenable.com or the RSS feed http://www.mailenable.com/rss.

simon
Posts: 9
Joined: Tue Feb 08, 2005 6:52 pm

Messages will be moved to bad mails folder!

Post by simon » Tue Jul 11, 2006 1:13 pm

Thanks, Ben!
I hope you help me out. If OK after testing, we will buy the v2.0 license
since we do need the Bayesian filter.

In the queue, all the messages will be moved to bad-mail folder in the server after 'Failed message time'.

Is there any configuration that I need to check? Thanks!

Simon

simon
Posts: 9
Joined: Tue Feb 08, 2005 6:52 pm

It's anti-virus cut the session!

Post by simon » Tue Jul 11, 2006 8:00 pm

It is because the Macfee close the session each time when the server tried to connect to the remote server. Thanks!

MailEnable-Ben
Posts: 5858
Joined: Fri Jan 16, 2004 6:49 am
Location: Melbourne

Post by MailEnable-Ben » Tue Jul 11, 2006 11:15 pm

Thanks for letting us know Simon.
Regards,

Product Services
MailEnable Pty Ltd

To keep track of all ME company updates and version releases you should subscribe to the MailEnable list at http://www.mailenable.com or the RSS feed http://www.mailenable.com/rss.

brenden735
Posts: 4
Joined: Thu Dec 07, 2006 4:27 am

Delivery Issue

Post by brenden735 » Thu Dec 07, 2006 4:57 am

Ben,

Seems as if we have the same issue. For quite some time now we've been seeing upward to 2,000+ emails in the Log Analyzer reporting as Communications Error: Socket Connection. Approx. 500+ emails are reporting as Could not find mail server for domain. Approx. 75 emails are reporting as Relay Denied.

I have the log available for your review. http://64.65.53.105/ex061205.txt

We are running Professional 2.0 and dowloaded the latest version this evening. We receive hundreds of bouncebacks from bellsouth, sbcglobal, and more every day.

I set the first attempt, second attempt, etc. to your recommended solution this evening. Please let me know if anything else is wrong. Checked dnsstuff and looks good.

I have a feeling its a silent grey listing that is denying our emails and returning as Message Delivery Delay or Message Delivery Failed.

Thanks in advance. PS this problem has been going on for weeks.

MailEnable-Ben
Posts: 5858
Joined: Fri Jan 16, 2004 6:49 am
Location: Melbourne

Post by MailEnable-Ben » Thu Dec 07, 2006 5:34 am

Brenden those logs wont really help the best thing to do is check your activity and debug logs matching them up as you will then be able to determine why the remote server is blocking you if in fact that is the case. We have improved the logging in the newer versions to return more when possible as the remote server rejects.
Regards,

Product Services
MailEnable Pty Ltd

To keep track of all ME company updates and version releases you should subscribe to the MailEnable list at http://www.mailenable.com or the RSS feed http://www.mailenable.com/rss.

brenden735
Posts: 4
Joined: Thu Dec 07, 2006 4:27 am

RE:

Post by brenden735 » Thu Dec 07, 2006 5:51 am

Sorry. It's late. Here's the activity and debug logs in a zip file:

http://64.65.53.105/SMTP-Activity-n-Debug-logs.zip

Also note I submitted a ticket with reference number of 10906. I cannot append the activity and debug logs to that ticket.

Thanks Again.

Post Reply