Windows 2003 and MailEnable

For any other discussion relating to MailEnable.
WOPR73
Posts: 5
Joined: Wed Feb 04, 2004 5:33 am

Still doesnt help.

Post by WOPR73 » Wed Feb 18, 2004 11:03 pm

win2003 small biz. server.

doesnt install the web access (asp) files. upgraded to mailenable pro. installed over standard. no error during install. but still unable to access web based mail page. So. copied webmail and webadmin to my root dir. then i could load the page but with errors about paths. I shouldnt have to do this much to make this work.

2003 configured with:

AD - Default install.
DNS - Internet DNS server setting.
Blackmoon FTP - 3 users added no AD interface configured at this time.
SQL 2000 - not using yet.
Mailenable - send and recv. but no web access or admin section???


Please help.

AlertServ
Posts: 30
Joined: Fri Oct 03, 2003 1:36 am
Contact:

Post by AlertServ » Sun Feb 22, 2004 5:05 am

It works fine on web edition. Also works great with Helm.
Alert Serv | Managed Windows Servers, Incident Support
Including Support for Mail Enable & Helm - http://www.AlertServ.com
------------------------------------------------------
Authorized Helm Reseller

hdctest
Posts: 57
Joined: Thu Jan 12, 2006 3:23 pm

Post by hdctest » Wed Feb 01, 2006 6:01 pm

MailEnable wrote:Please download the latest MEInstaller.exe file from http://www.mailenable.com/hotfix/meinstaller.zip and replace the existing one in your MailEnable BIN directory.

Double click on the executable to run it and select the option to reconfigure MMC components.

The problem was that in some circumstances MMC components would not be re-registered on Windows 2003. This can be noted by the installation taking exessive time to complete.
Worked for me! It should work for you!

Thanks

Post Reply