Webmail is useless...

Discussion forum for Enterprise Edition.
Post Reply
Skandiacloud Hosting
Posts: 16
Joined: Fri Nov 15, 2019 9:03 pm

Webmail is useless...

Post by Skandiacloud Hosting » Mon Oct 04, 2021 7:07 am

When I log onto an account on the server, clicking on klient settings renders all browsers useless.

It stops and waits for the server. I have to restart the HTTP service on the server to make it work again.

Tested in FF, Chrome and Edge.

All the same behaviour.

Matth
Posts: 120
Joined: Fri Nov 08, 2002 8:34 am
Location: Hong Kong

Re: Webmail is useless...

Post by Matth » Mon Oct 04, 2021 8:31 am

Not sure what client settings you are talking about. But when I click on Options, it all works perfectly fine. Firefox and Edge Chrome. Absolutely no problem.

MailEnable-Ian
Site Admin
Posts: 9537
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Webmail is useless...

Post by MailEnable-Ian » Wed Oct 06, 2021 10:43 pm

Hi,

Not able to reproduce this behavior in 10.37. Does it happen for all mailboxes in all post offices? If reproducible in 10.37 then please lodge a support ticket under upgrade (free) and provide more detail in the ticket.
Regards,

Ian Margarone
MailEnable Support

Skandiacloud Hosting
Posts: 16
Joined: Fri Nov 15, 2019 9:03 pm

Re: Webmail is useless...

Post by Skandiacloud Hosting » Wed Oct 13, 2021 6:54 am

Hi Ian

Its all the mailboxes.

Hence the other problems that are lodged with 10.37 I would rather wait a while before upgrading. :)

Thank you :)

kiamori
Posts: 272
Joined: Wed Nov 04, 2009 1:39 am
Contact:

Re: Webmail is useless...

Post by kiamori » Thu Oct 14, 2021 12:36 am

I'm using 10.37 and we have nearly 30 thousand users, we do not have this issue. Have you tried using a process monitor to track down the issue? It sounds like environmental, perhaps app pool or permissions based issue that is causing it to hang.

Post Reply