Receiving multiples of the same message

Discussion forum for Enterprise Edition.
Post Reply
PixelMuse
Posts: 9
Joined: Sat Nov 18, 2006 3:10 pm

Receiving multiples of the same message

Post by PixelMuse » Mon Jan 22, 2007 3:29 am

I cannot seem to track down why this is occuring.

I have been receiving a message in my inbox, a duplicate about every 30 minutes for 3 days now.

MailEnable Professional is running on Windows 2003 server.

What could be causing this?

Thanks.

MailEnable-Ben
Posts: 5858
Joined: Fri Jan 16, 2004 6:49 am
Location: Melbourne

Post by MailEnable-Ben » Mon Jan 22, 2007 3:55 am

Regards,

Product Services
MailEnable Pty Ltd

To keep track of all ME company updates and version releases you should subscribe to the MailEnable list at http://www.mailenable.com or the RSS feed http://www.mailenable.com/rss.

PixelMuse
Posts: 9
Joined: Sat Nov 18, 2006 3:10 pm

Post by PixelMuse » Fri Jan 26, 2007 6:36 pm

I read through that list and I reduced the number of DNS blacklists, as well as making sure the AV wasn't scanning in those areas.

It seemed to go away, but now it's back again.

One of my clients starts to get them, then she forwards it to me, and then I start to receive that same message from her.

Anything else I can check? Logs? Filtering?

Thanks.

Oh and this is the enterprise edition, not professional.

MailEnable-Ben
Posts: 5858
Joined: Fri Jan 16, 2004 6:49 am
Location: Melbourne

Post by MailEnable-Ben » Tue Feb 06, 2007 12:04 am

Yes disable the URL blacklisting and see if this helps?
Regards,

Product Services
MailEnable Pty Ltd

To keep track of all ME company updates and version releases you should subscribe to the MailEnable list at http://www.mailenable.com or the RSS feed http://www.mailenable.com/rss.

keith@vfsremote.com
Posts: 25
Joined: Fri Mar 20, 2015 7:53 pm

Re: Receiving multiples of the same message

Post by keith@vfsremote.com » Mon Sep 28, 2015 4:19 pm

Wow! One client of mine just reported this to me and they are receiving multiple duplicate messages every minute. Nothing has changed regarding our setup. I have disabled DNS blacklisting. I checked every mailbox for delivery events and found none. I checked for autoresponders and found none. I looked through every log looking for some sort of error with no results. It is only one domain affected.


omg..... redirect loop was all it was.... there goes a half hour
Keith Damron
Manager of Customer Support

VisionFriendly.com
1245 E. Diehl Road, Suite 307
Naperville, IL 60563
630 553-0000 x112
Keith@visionfriendly.com

Post Reply