share contacts, cant use them them in another mail account

Discussion forum for Enterprise Edition.
Post Reply
KnutW
Posts: 4
Joined: Thu Mar 06, 2008 7:46 pm

share contacts, cant use them them in another mail account

Post by KnutW » Thu Mar 06, 2008 8:05 pm

Hi all,

I'm using shared contacts. It's a fine feature and works except a small thing. :-(

I created an account called shares@domain.com where i attend at one point a lot of contacts. This folder is shared and over 100 other accounts shall use these contacts.

I mounted this share in lets say myaccount@domain.com and i can see the folder and all of the contacts in there.
But if i compose a new mail and want to select the recipients, i just see my own contacts and a 'global address list', but not the mounted contacts! Why?

Is this a bug, a feature or am I just too dumb! :-)

Thanks
Knut

Kogo
Posts: 111
Joined: Tue Oct 14, 2003 2:56 pm

Me too - contacts share is not useful

Post by Kogo » Wed May 07, 2008 11:51 am

I just bumped into that as well. Maybe it works OK in outlook, but in Webmail there is no way to actually USE a shared contacts folder!

You can look at it, but you can't actually USE it to send a message. Doh!

I'm sure it's just an oversight and will be fixed soon. Seems you just need the same kind of "Mine/Hers" select box in the 'select addressees' windows as you have in the 'view contacts' pane.

I hope ME sees this and rolls it into their next release. It's really kind of important to have in the Enterprise edition, no?

Michael

KnutW
Posts: 4
Joined: Thu Mar 06, 2008 7:46 pm

see also

Post by KnutW » Fri Oct 10, 2008 6:53 am


Post Reply