Google Chrome

Discussion forum for Enterprise Edition.
Post Reply
tmorg
Posts: 64
Joined: Tue Aug 12, 2008 7:43 pm
Location: USA

Google Chrome

Post by tmorg » Fri Jan 01, 2010 5:52 am

Google Chrome has grown it's base considerably. When can we expect MailEnable to start working with most popular browsers? Chrome is used by several hundred of our employees and web mail just doesn't work with anything but IE.
Mail Enable 4.17 Enterprise and am thing of the Premium Upgrade in days.

MailEnable
Site Admin
Posts: 4441
Joined: Tue Jun 25, 2002 3:03 am
Location: Melbourne, Victoria Australia

Re: Google Chrome

Post by MailEnable » Fri Jan 01, 2010 11:13 pm

MailEnable should work with Firefox, Safari and Chrome. Is there a particular malfunction that your users are reporting.

There was a bug in Chrome that prevented message lists from displaying; but I believe chrome has since been patched to resolve the problem.
Regards, Andrew

tmorg
Posts: 64
Joined: Tue Aug 12, 2008 7:43 pm
Location: USA

Re: Google Chrome

Post by tmorg » Sat Jan 02, 2010 8:39 pm

Using Chrome logged into the admin site has many issue first and formost simply adding an account. When you click "Add New" it open the new account window with your current login information. If you change this to add a new account it changes your current account. This only happens in Chrome and Safari. The groups has the same types issues.

tmorg
Posts: 64
Joined: Tue Aug 12, 2008 7:43 pm
Location: USA

Re: Google Chrome

Post by tmorg » Tue Jan 19, 2010 4:50 pm

Just testing this same issue with Firefox and it is exact.

Post Reply