MEPOC crashing

Discussion forum for Enterprise Edition.
Post Reply
Ron R
Posts: 7
Joined: Tue Apr 06, 2010 3:25 pm

MEPOC crashing

Post by Ron R » Wed Mar 23, 2011 3:41 pm

New mail isn't being delivered to users folders, event viewer shows this. After a reboot everything works for a few minutes, then stops right when this error appears. IMAP kept crashing too.

First thing I did was check for a hotfix, there was none but 5.10 was available (I was running 5.6) so I upgraded to it. Since upgrading, there have been no imap crashes yet, but new messages still aren't getting to the users mailboxes. Usually after a reboot it will work for a few minutes, then this pops up in the event viewer and people stop receiving mail.

Faulting application MEPOC.exe, version 1.0.0.59, faulting module msvcr90.dll, version 9.0.30729.1, fault address 0x0005bb47.
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Followed by a Dr. Watson note:
The application, C:\PROGRA~1\MAILEN~1\BIN\MEPOC.EXE, generated an application error The error occurred on 03/23/2011 @ 15:29:50.500 The exception generated was c0000005 at address 01A652DC (MEAISODB)
For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Last edited by Ron R on Wed Mar 23, 2011 4:03 pm, edited 1 time in total.

Ron R
Posts: 7
Joined: Tue Apr 06, 2010 3:25 pm

Re: MEPOC crashing

Post by Ron R » Wed Mar 23, 2011 4:01 pm

Update, this is crashing every two minutes on the dot. I configured the server to automatically restart every time it happens so at least I'm limping along with users getting mail, but do you have any idea why this is happening out of nowhere? It started yesterday.

Faulting application MEPOC.exe, version 1.0.0.59, faulting module msvcr90.dll, version 9.0.30729.1, fault address 0x0005bb47.

MailEnable-Ian
Site Admin
Posts: 9216
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: MEPOC crashing

Post by MailEnable-Ian » Wed Mar 23, 2011 10:55 pm

Hi,

Please lodge a support ticket via the MailEnable support form and provide remote desktop details for the server so that a technician can login and further diagnose.
Regards,

Ian Margarone
MailEnable Support

analistasis
Posts: 3
Joined: Sat Mar 26, 2011 4:12 pm

Re: MEPOC crashing

Post by analistasis » Tue Jul 12, 2011 1:28 pm

After updating to version 5.11(Professional) started the following error: Faulting application MEPOC.exe, version 1.0.0.59, faulting module MEPOC.exe, version 1.0.0.59, fault address 0x00001ce1. How to solve?

nowhere
Posts: 29
Joined: Mon Aug 09, 2010 7:34 pm

Re: MEPOC crashing

Post by nowhere » Fri Jul 22, 2011 6:53 am

Hi,
I have also the problem that on some days the Postoffice Connector crashes 5 times within an hour.
Using the latest release of ME Enterprise Edition.

Post Reply