New Windows 2008 64-bit server error 550

Discussion forum for Enterprise Edition.
Post Reply
SeanDevoy
Posts: 7
Joined: Wed Aug 03, 2011 11:16 am

New Windows 2008 64-bit server error 550

Post by SeanDevoy » Wed Aug 03, 2011 11:29 am

Hi,
We have just moved from a Windows 2000 32-Bit Server to a Win2K8 64-Bit server. It has been unbelievably dificult.

We have everything working correctly EXCEPT SMTP Authentication. Even with the "Inboud Authentication" on the Advanced SMTP tab set to "Do not require authentication" all mail for the server is returned with error " 550 This mail server requires authentication (1) when attempting to send via this SMTP (submission) port. (state 14)."

If I go to Inbound Tab / Port settings and remove the "Requires connections to authenticate before sending email" everything gets delivered fine.

We do have the configuration stored in SQL SERVER and DIAGs show that as OK. I have checked permissions on the registry entries in HKLM\Software\MailEnable and HKLM\Software\WOW6432\MailENABLE and IME_ADMIN has full access.

It appears the Server does not recognize local domains or addresses as local.

Anyone have any clues?

Thanks,
Sean

MailEnable-Ian
Site Admin
Posts: 9162
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: New Windows 2008 64-bit server error 550

Post by MailEnable-Ian » Thu Aug 04, 2011 1:43 am

Hi,

The option under the inbound port settings to require authentication for the submission port will "enforce" all inbound connections to authenticate on that port. This also includes remote servers trying to send messages to your mailboxes which would not know the authentication details. If you are trying to configure SMTP authentication for relaying purposes then you will find the option under the SMTP relay tab. I'm not sure I understand when you say:
It appears the Server does not recognize local domains or addresses as local.
Regards,

Ian Margarone
MailEnable Support

Post Reply