[SOLVED] Upload Files corrupted

Discussion forum for Enterprise Edition.
Post Reply
britishnaturism
Posts: 17
Joined: Sat Oct 22, 2011 9:44 am

[SOLVED] Upload Files corrupted

Post by britishnaturism » Sun Dec 09, 2012 7:18 pm

I am trying to upload PDF files to My Files in the webmail. Upload and download work okay the the re-downloaded files are always corrupted. Am running Enterprise 6.7.1.

Does anyone know why please?
http://www.bn.org.uk

britishnaturism
Posts: 17
Joined: Sat Oct 22, 2011 9:44 am

Re: Upload Files corrupted

Post by britishnaturism » Fri Dec 14, 2012 9:50 am

Bump - anyone please?
http://www.bn.org.uk

MailEnable
Site Admin
Posts: 4441
Joined: Tue Jun 25, 2002 3:03 am
Location: Melbourne, Victoria Australia

Re: Upload Files corrupted

Post by MailEnable » Sat Dec 15, 2012 11:39 pm

The MyFiles was sending them down in compressed zip format. The latest releases should address this issue.
Regards, Andrew

Ehenzel1978
Posts: 98
Joined: Mon Dec 31, 2012 4:48 pm
Location: Leland, NC 28451

Re: [SOLVED] Upload Files corrupted

Post by Ehenzel1978 » Mon Jan 07, 2013 3:01 pm

I am getting the same problem, with all the files I upload, not just PDF's. I am running the newest version of Enterprise edition. Every file I try to download from my files tells me it has been corrupted. I am running windows 7 pro 64-bit on the machine uploading and downloading the files. Can anyone help?

Update:

I reinstalled Enterprise edition 6.75 and the problem is fixed. Just did a repair under the installer.
Eric Henzel
IT Department
Leather Italia USA

Post Reply