Sync Outlook (MESync123) Issue After Enterprise 7.52 Upgrade

Discussion forum for Enterprise Edition.
Post Reply
diclox
Posts: 2
Joined: Sun Apr 15, 2012 3:32 pm

Sync Outlook (MESync123) Issue After Enterprise 7.52 Upgrade

Post by diclox » Tue Oct 01, 2013 8:38 pm

Synchronization for Microsoft Outlook (MESync123) no longer works after upgrading to Enterprise 7.52.
Here is a log snippet from the client:

Code: Select all

10/1/2013 1:15:49 PM	Synchronizing CONTACT Server->Client
10/1/2013 1:15:49 PM	Request->(sample.domain.com: /MeWebMail/HooDoo/Servlet/Request.aspx
10/1/2013 1:15:49 PM	Server reported having no items of message class: CONTACT
10/1/2013 1:15:49 PM	Status: Executing batch containing 77 items.
10/1/2013 1:15:49 PM	Status: Batch was processed returning 0 items.
10/1/2013 1:15:49 PM	Contact Synchronization Complete!
10/1/2013 1:15:49 PM	Synchronizing Completed
This issue occurs with contacts, calendar and tasks. No information is exchanged in either direction; server to client or client to server. This issue is very similar to the one I opened a ticket (19102) for way back in Feb, 2010.
Any ideas on how to fix this besides the "Reset Sync" on the client?

System details; Windows Server 2003 for Enterprise 7.52 and Windows 7 w/ Outlook 2010 for MESync 1.23.

Thank you.

Netsupply
Posts: 54
Joined: Wed Jan 18, 2012 2:41 pm

Re: Sync Outlook (MESync123) Issue After Enterprise 7.52 Upg

Post by Netsupply » Thu Oct 03, 2013 9:42 am

Just for your information, I got a lot of errors on 2003 Server and they dissapeared when upgrading to 2008 R2.

I believe that you need to upgrade since 2003 is too old to run modern software.

Post Reply