We can not login with Google Chrome 30 - urgent!

Discussion forum for Enterprise Edition.
Post Reply
crnunez
Posts: 213
Joined: Sun Jan 25, 2004 8:26 pm

We can not login with Google Chrome 30 - urgent!

Post by crnunez » Thu Oct 17, 2013 7:39 pm

Hello friends,
I get some complaints from my customers because they can not logon with Google Chrome 30 (latest) in Webmail. Always the message said "Unknown or Disabled User!" The Webmail Works with IE8,9,10 and Firefox 24 but not with Google Chrome 30.

Thanks!!!
Regards,
Robert N.
Zona Hosting - Hosting y Servicios Profesionales en Internet.

aahq
Posts: 183
Joined: Sat Aug 07, 2010 11:08 am

Re: We can not login with Google Chrome 30 - urgent!

Post by aahq » Fri Oct 18, 2013 10:58 am

Try deleting the cache.

crnunez
Posts: 213
Joined: Sun Jan 25, 2004 8:26 pm

Re: We can not login with Google Chrome 30 - urgent!

Post by crnunez » Fri Oct 18, 2013 6:02 pm

Hello, I has been cleaned cached several times but also I can replicate this issue in 8 different computers.

If this issue is related to cache, in this case MailEnable should fix this trouble with browsers and cache.
Regards,
Robert N.
Zona Hosting - Hosting y Servicios Profesionales en Internet.

aahq
Posts: 183
Joined: Sat Aug 07, 2010 11:08 am

Re: We can not login with Google Chrome 30 - urgent!

Post by aahq » Sat Oct 19, 2013 6:13 am

Lodge it as a defect with ME. There was an issue with the 7.51 in which they gave me a long technical change that needed to occur if deleting the cache did not work. For me the problem went away with 7.52 but you may have a new version of the same animal.

In the meantime, use firefox, IE or something else :)

Scott

Post Reply