Oulook 2010 & 2013 stops syncing

Discussion forum for Enterprise Edition.
MarkM
Posts: 20
Joined: Mon Apr 28, 2014 4:18 pm
Location: Pittsburgh, PA, U.S.A.

Oulook 2010 & 2013 stops syncing

Post by MarkM » Wed Aug 20, 2014 4:30 pm

Good Day,

People have complained that when using Outlook, Outlook will stop syncing with the webmail for the end user. They would go into there webmail and new mail items would be there. Most are on Outlook 2010 but we have one user that is on 2013 and get the same result.

The current solution if they notice that they have not gotten an email they were expecting, is to close Outlook. Then when they open Outlook back up, it would then sync all of the emails. They say this happens about once a day. I myself have never experienced it and the users that have appear to be the ones with the larger size mail files, in case that may matter?


Mark

webshaun
Posts: 246
Joined: Wed May 25, 2005 8:37 pm
Location: NJ
Contact:

Re: Oulook 2010 & 2013 stops syncing

Post by webshaun » Mon Aug 25, 2014 3:25 pm

I have a similar issue with activesync. Random items that have been deleted or removed from the inbox are still there in webmail. Hours later I'll find "new" messages in webmail I've already move or removed.
---
Shaun Rieman
Advanced Micro Technologies, LLC

it.support
Posts: 52
Joined: Tue Jan 14, 2014 9:09 am

Re: Oulook 2010 & 2013 stops syncing

Post by it.support » Fri Sep 05, 2014 10:27 am

Hi All,

are you all using IMAP protocol? my company use outlook 2013.
we have a so called team email, therefore it must use IMAP protocol so that the email can be shared.

However, I have an issue when one of the members in the team drag one folder/email then it is not immediately reflected on other team members outlook.
Even though we have press/send receive multiple times. This is frustrating. I received a lot of complaints about this.

If the mails are missing, usually I will delete the .ost files then let the server sync again with outlook.

So there is prominent issue on outlook 2010 too?I am trying to do experiment by using outlook 2007 and use IMAP protocol. I want to test which one is more stable between outlook 2007,2010 and 2013
or it might be a problem with MailEnable?

Btw, I am using MailEnable enterprise v8.50

I already encountered this issue since v6.5 till now. ..sob :?

gapcdr
Posts: 23
Joined: Tue Dec 28, 2010 4:08 pm

Re: Oulook 2010 & 2013 stops syncing

Post by gapcdr » Wed Sep 17, 2014 4:34 pm

We are having a similar issue. We just moved a small user (15 mailboxes) over from Exchange 2003 to Mailenable Enterprise 7.5.1. One user has a rather large PST file (~4.5GB) and she has continuous synch issues. We are using the latest MAPI connector for Outlook. They are using Outlook 2010-32bit. The Mailenable Server is off-site and they have a good Internet connection (50MBX10MB)

gapcdr
Posts: 23
Joined: Tue Dec 28, 2010 4:08 pm

Re: Oulook 2010 & 2013 stops syncing

Post by gapcdr » Thu Sep 18, 2014 12:08 pm

Update: We upgraded to ME 8.5.3 last night and the problem continues. :evil:

MailEnable-Ian
Site Admin
Posts: 9038
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Oulook 2010 & 2013 stops syncing

Post by MailEnable-Ian » Fri Sep 19, 2014 1:17 am

Hi,

Do the clients have antivirus software installed which have email scanning, Antispam options and any Outlook AV plugins enabled? If so then disable the email scanning feature and Outlook plugin to eliminate this being the cause. We have seen this can cause problems. Are you running the 1.64 release of the MAPI connector? Have you tried creating anew profile and ensure that the "Troubleshooting mode" is not ticked in the MAPI configuration window as this will cause issues with syncing. Also disable the option for "Download all messages" if this was enabled in the problematic mail profile and only tick the option for "Update folders".
Regards,

Ian Margarone
MailEnable Support

it.support
Posts: 52
Joined: Tue Jan 14, 2014 9:09 am

Re: Oulook 2010 & 2013 stops syncing

Post by it.support » Fri Sep 19, 2014 2:35 am

Dear Ian,

If I am not using Exchange and MAPI connector, what is the problem?
my user PC have AV, but the AV does not have email scanning functions. Outlook also doesnt have AV plugin.

How can I overcome this issues?

Thank you.

MailEnable-Ian
Site Admin
Posts: 9038
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Oulook 2010 & 2013 stops syncing

Post by MailEnable-Ian » Fri Sep 19, 2014 3:11 am

Hi,

Are you running 8.54?
Regards,

Ian Margarone
MailEnable Support

it.support
Posts: 52
Joined: Tue Jan 14, 2014 9:09 am

Re: Oulook 2010 & 2013 stops syncing

Post by it.support » Fri Sep 19, 2014 3:52 am

Dear Ian,
Are you running 8.54?
I am just updated to v 8.53 two days ago. Will it solved the problem in v8.54?

Thank you very much.

MailEnable-Ian
Site Admin
Posts: 9038
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Oulook 2010 & 2013 stops syncing

Post by MailEnable-Ian » Fri Sep 19, 2014 6:41 am

Hi,

You will need to upgrade to 8.54 as it contains fixes you need to apply. I don't know if it will solve your problems but its a start to be on the latest to eliminate problems in the 8.53 your running.
Regards,

Ian Margarone
MailEnable Support

it.support
Posts: 52
Joined: Tue Jan 14, 2014 9:09 am

Re: Oulook 2010 & 2013 stops syncing

Post by it.support » Fri Sep 19, 2014 10:33 am

Dear Ian,

By the way I have another issue, I have install MailEnable Features - Synchronization for Microsoft Outlook "http://www.mailenable.com/mailenable/OLSync/help.asp"

But in my Microsoft Outlook how do I turn on this feature ? So that I can Synchronize, webmail calendar, tasks same as in Microsoft Outlook.

Thanks.

MailEnable-Ian
Site Admin
Posts: 9038
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Oulook 2010 & 2013 stops syncing

Post by MailEnable-Ian » Mon Sep 22, 2014 1:47 am

Hi,

The MailEnable Outlook Synchronization utility is a manual sync option to push calendar and contacts items from the client to server and viceversa. If you require an auto sync functionality then you need to install the Outlook MAPI connector. Is this what you are trying to achieve?
Regards,

Ian Margarone
MailEnable Support

it.support
Posts: 52
Joined: Tue Jan 14, 2014 9:09 am

Re: Oulook 2010 & 2013 stops syncing

Post by it.support » Mon Sep 22, 2014 3:00 am

Hi,

For example, creating tasks, within the MailEnable Webmail interface can also be synchronized to appear within Outlook.
Is mean for Outlook manual sync, just open outlook and closed outlook application ?

MailEnable-Ian
Site Admin
Posts: 9038
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Oulook 2010 & 2013 stops syncing

Post by MailEnable-Ian » Mon Sep 22, 2014 3:43 am

Hi,

Yes opening a closing should do it if you have selected to sync on start-up and shutdown but there is also button on the Outlook sync utility toolbar for syncing.
Regards,

Ian Margarone
MailEnable Support

it.support
Posts: 52
Joined: Tue Jan 14, 2014 9:09 am

Re: Oulook 2010 & 2013 stops syncing

Post by it.support » Tue Sep 23, 2014 1:55 am

Hi,

I get a error message "Run-time error '53': File not found: MEAISO.DLL" when click "OK" in MailEnable Synchronization Configuration.

Any solution ?

Post Reply