[SOLVED] Mobile Mail Server Application Error

Discussion forum for Enterprise Edition.
Post Reply
tmorg
Posts: 63
Joined: Tue Aug 12, 2008 7:43 pm
Location: USA

[SOLVED] Mobile Mail Server Application Error

Post by tmorg » Fri Feb 13, 2015 7:48 pm

We have never used Mobile mail and decided to look at it and when attempting to login get the below error. Version 8.58 Enterprise Premium. Any help appreciated.


Server Error in '/' Application.

Runtime Error

Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="Off"/>
</system.web>
</configuration>

Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.


<!-- Web.Config Configuration File -->

<configuration>
<system.web>
<customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
</system.web>
</configuration>

tmorg
Posts: 63
Joined: Tue Aug 12, 2008 7:43 pm
Location: USA

Re: Mobile Mail Server Application Error

Post by tmorg » Tue Mar 03, 2015 3:09 am

No help with this issue? I have installed the latest update and recommended rebuild web applications and still getting the same error on mobile webmail. All other web services such as admin and webmail work just no mobile webmail.

MailEnable-Ian
Site Admin
Posts: 8965
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Mobile Mail Server Application Error

Post by MailEnable-Ian » Tue Mar 03, 2015 4:13 am

Hi,

How are accessing the mobile web mail interface? Is it under the Mobile web mail website or do you receive the error when you click on the "Mobile web mail" link button on the web mail interfaces login page?
Regards,

Ian Margarone
MailEnable Support

tmorg
Posts: 63
Joined: Tue Aug 12, 2008 7:43 pm
Location: USA

Re: Mobile Mail Server Application Error

Post by tmorg » Tue Mar 03, 2015 2:38 pm

Yes I feel stupid. I was trying to access it the old way and discovered this after I posted and completed the latest update. All is good now and the mobile mail looks quite good.

Post Reply