WEBMAIL FORWARDING PROBLEM

Discussion forum for Enterprise Edition.
Post Reply
garabed
Posts: 3
Joined: Mon Mar 02, 2015 12:05 pm

WEBMAIL FORWARDING PROBLEM

Post by garabed » Tue Nov 03, 2015 2:47 pm

Hi,
I upgraded Mailenable Enterprise to version 9 last week.
I found a problem with webmail, when forwarding an email to a distribution list: I always get an error (name of dl is test):
Address Resolution Problem
There was a problem resolving some (or all) of the recipients of this mail message.
The following Recipients could not be resolved because of ambiguity:

Address: Reason:
[SMTP:&lt] Address Format is Invalid.
[SMTP:test&gt] Address Format is Invalid.

Note: Recipient Addresses must be delimited by semicolons or commas and must be formatted as valid SMTP (Internet) addresses.
Examples:
dave@example.com
Or
peter@example.com;andrew@example.com
Please click on the 'Continue' button to modify the recipients of the message.
If I choose the dl from Contacts, or I use autocomplete, or even if I cut & paste it, I get this error. If I put a single address in TO, there is no problem
If I put the dl in the CC or BCC field, I can send the email without error.

If I reply to an email, there is no problem.

Thanks

MailEnable-Ian
Site Admin
Posts: 8950
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: WEBMAIL FORWARDING PROBLEM

Post by MailEnable-Ian » Wed Nov 04, 2015 4:13 am

Hi,

Thanks for pointing this problem out. Although we are aware of this and has been addressed in the 9.01 kits. You can download a release candidate from the link below:

http://www.mailenable.com/beta/professional901.exe
Regards,

Ian Margarone
MailEnable Support

garabed
Posts: 3
Joined: Mon Mar 02, 2015 12:05 pm

Re: WEBMAIL FORWARDING PROBLEM

Post by garabed » Wed Nov 04, 2015 9:49 am

Thank you !

kiamori
Posts: 221
Joined: Wed Nov 04, 2009 1:39 am
Contact:

Re: WEBMAIL FORWARDING PROBLEM

Post by kiamori » Wed Nov 04, 2015 8:01 pm

do you have a release for premium?

MailEnable-Ian
Site Admin
Posts: 8950
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: WEBMAIL FORWARDING PROBLEM

Post by MailEnable-Ian » Wed Nov 04, 2015 10:54 pm

Regards,

Ian Margarone
MailEnable Support

Post Reply