Error message: "you sent too many similar subject

Posts: 2
Joined: Fri Aug 25, 2017 2:32 pm

Error message: "you sent too many similar subject

Postby baltasgrubu » Fri Aug 25, 2017 3:13 pm


I have not been able to solve this problem for about a month.

We're trying to send mail to 600 people. It's the same in all domain names. Mail is being sent to 10 people per minute. After sending about 100 emails, we get the following error. We talked with the administrators of the server we sent the messages to. They said they did not have any barriers. They even said they took us on the white list. This problem can be caused by the MailEnable system.

I also want to say that; I searched the following error message on google
Only mailenable site appears.

Can you help to solve this problem?

Error message: "you sent too many similar subject"

MailEnable: Message could not be delivered to some recipients.
The following recipient(s) could not be reached:

Recipient: []
Reason: 550 5.7.1 You sent too many similar subject emails (ad01d642-89a0-11e7-94c9-733328fb08f2). Please try again. [SUB-01]

Message contents follow:

Received: from ([]) with MailEnable ESMTP; Fri, 25 Aug 2017 17:21:10 +0300
Message-ID: <>
From: <>
To: <>
Subject: =?windows-1254?Q?[HATIRLATMA]_Vak=FDf_Kat=FDl=FDm_Kurumsal_De=F0erler_ve_Davran=FD=FElar_Anketi?=
Date: Fri, 25 Aug 2017 16:44:22 +0300
X-Priority: 1
MIME-Version: 1.0
Content-Type: multipart/related;

Thanks in Advance,

Server: Win 2008 R2 /SP1
ME Enterprise Premium: 9.53

Site Admin
Posts: 8645
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Error message: "you sent too many similar subject

Postby MailEnable-Ian » Tue Sep 05, 2017 12:31 am


The first step is to download version 9.76 from our downloads page and upgrade the server to ensure you have all the latest updates/fixes to MailEnable core services. The upgrade is free and requires minimal downtime.

From looking at the bounce message the remote server is restricting the amount of emails that can be sent to the server with the same subject. This is not something we have control of since the remote server is tar pitting you. You can try to reduce the amount of concurrent connections to the same server when sending which may help. The setting I'm referring to is located within the SMTP properties under the "Delivery" tab. Set the option for "Limit concurrent connections" to "5" then restart the SMTP service and test.

Ian Margarone
MailEnable Support

Who is online

Users browsing this forum: Bing [Bot] and 15 guests