MERADMS high CPU usage after upgrade to v10.11

DRitchie
Posts: 10
Joined: Thu Mar 14, 2013 5:21 am

MERADMS high CPU usage after upgrade to v10.11

Postby DRitchie » Mon Jan 15, 2018 5:55 am

I have just upgraded from Enterprise 9.75 to 10.11 and MERADMS is showing constant high CPU usage. I have never noticed this ME process in the past. If I restart the service the CPU jumps straight back up.
The log file shows:
[01/15/18 16:46:53]****************** LOG FILE STARTED *******************
01/15/18 16:46:53 Service Starting
01/15/18 16:46:53 RADM Service Version 1.5
01/15/18 16:46:53 Service Loading Agents
01/15/18 16:46:53 Remote Administration Agent Initialised
01/15/18 16:46:53 ME-I0065: [SYSTEM] Initalised License Monitoring Master Thread
01/15/18 16:46:53 ME-I0065: [SYSTEM] Mailbox Purge Agent - Initalized Master Thread. Polling Interval = 604800 seconds
01/15/18 16:46:53 ME-I0065: [SYSTEM] System Purge Agent - Initalized Master Thread. Polling Interval = 604800 seconds
01/15/18 16:46:53 ME-I0065: [SYSTEM] Greylisting Purge Agent - Initalized Master Thread. Polling Interval = 86400 seconds
01/15/18 16:46:53 ME-I0065: [SYSTEM] Quota Notification Agent- Initalised Master Thread. Polling Interval = 86400 seconds
01/15/18 16:46:53 ME-I0065: [SYSTEM] Log Purge/Compression Agent (Mode=1) - Initalised Master Thread. Polling Interval = 86400 seconds
01/15/18 16:46:53 Service Completed Loading Agents
01/15/18 16:46:53 Service binding to all addresses on port (8081).
01/15/18 16:46:53 ME-IXXXX: Initalised Recv Message Master Thread
01/15/18 16:46:53 ME-I0076: Listening for connections on port 0 no SSL for IPv4

Is there something abnormal here?

DRitchie
Posts: 10
Joined: Thu Mar 14, 2013 5:21 am

Re: MERADMS high CPU usage after upgrade to v10.11

Postby DRitchie » Mon Jan 15, 2018 6:54 am

I have been able to determine that its the Log Archive Agent that is causing the high CPU usage. When I disable this component of the Management Service, the CPU returns to normal.

DRitchie
Posts: 10
Joined: Thu Mar 14, 2013 5:21 am

Re: MERADMS high CPU usage after upgrade to v10.11

Postby DRitchie » Mon Jan 15, 2018 7:27 am

CPU returned to normal after a while when the Log Archive Agent was re-enabled. Turns out it was archiving a heap of log files, creating arc*.cab archives and deleting the source log files.

Who is online

Users browsing this forum: No registered users and 10 guests