changing webmail login background images

jeremydunn
Posts: 5
Joined: Sat May 31, 2014 1:59 am
Location: Massachusetts, USA

changing webmail login background images

Postby jeremydunn » Tue Feb 06, 2018 12:05 pm

Sorry if this question has been answered before: cannot find an answer after lots of searching.

ME v10 webmail introduced background-images on the login page. There are four supplied images (which are very nice) but we'd like to change them.

in C:\Program Files (x86)\Mail Enable\Bin\NETWebMail\Mondo\lang\sys\login.aspx, I see :
<%If SetLoginBackgroundGraphic() Then%>
and
background: url(<%=GetLoginLoadingBackgroundGraphicURL%>)

but I cannot find:
1. any configuration that controls SetLoginBackgroundGraphic (on/off)
2. any configuration that controls the list of images which are selected by GetLoginLoadingBackgroundGraphicURL

I tried adding images in C:\Program Files (x86)\Mail Enable\Bin\NETWebMail\Plugins\backgrounds\ folder, but they were not used, even after restarting webmail service.

Thanks for any help or guidance, or a link to the relevant documentation.

Jeremy

Garre
Posts: 27
Joined: Thu Jun 08, 2006 3:58 pm
Location: Boise, Idaho USA

Re: changing webmail login background images

Postby Garre » Tue Feb 06, 2018 10:36 pm

Jeremy,

I added jpeg pictures and they are working fine. I made sure that the size was the same as the existing photos in both the background and small sub directory. I had to restart full IIS services to get the photos to work.

Garre

jeremydunn
Posts: 5
Joined: Sat May 31, 2014 1:59 am
Location: Massachusetts, USA

Re: changing webmail login background images

Postby jeremydunn » Tue Feb 06, 2018 10:52 pm

> I had to restart full IIS services to get the photos to work.

thanks ! that was the one thing I didn't try, and now it's working for me.

Who is online

Users browsing this forum: No registered users and 11 guests