A couple issues we are struggling with

Discussion forum for Enterprise Edition.
Post Reply
saygrr
Posts: 7
Joined: Wed May 02, 2018 3:11 pm

A couple issues we are struggling with

Post by saygrr » Mon Jul 30, 2018 4:40 pm

1. When a user sends out a request to confirm a meeting time on the calendar with another user, the receiving user only gets the request. There is no date or time associated with the request to the person who is being asked so they have no idea when or where the requested meeting is to take place. It is only after the receiver accepts the invite that the date, time and place appear to them. Is there something we are missing so that when one user initiates a request for a meeting time that the place and time show up on the request BEFORE the receiver accepts the request for a meeting?

2. Many users have requested the ability to create their own mailing lists however the only documentation I have found is for the administrator to create the list, add each email address to it and then disseminate the address to each of our managers so they can email to one address instead of having to scroll through our entire list of employee's (which ranges in the 700's)

saygrr
Posts: 7
Joined: Wed May 02, 2018 3:11 pm

Re: A couple issues we are struggling with

Post by saygrr » Mon Jul 30, 2018 5:12 pm

I should note we are on the most current version of MailEnable and using the Enterprise Edition.

saygrr
Posts: 7
Joined: Wed May 02, 2018 3:11 pm

Re: A couple issues we are struggling with

Post by saygrr » Tue Aug 07, 2018 6:43 pm

Bump for any assistance.

Additional information. When a user sends the request for a meeting from Outlook, the attachment comes to our mail server as a WINMAIL.DAT file. Now, if the receiver uses Outlook, the request appears normally and the date/time appears BEFORE they accept the meeting request, however, most of our users are logging in through the web portal which displays the request as the WINMAIL.DAT and shows NO information about the requested meeting time.

Help us Obi-Wan, you are our only hope.

MailEnable-Ian
Site Admin
Posts: 8934
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: A couple issues we are struggling with

Post by MailEnable-Ian » Wed Aug 08, 2018 12:47 am

Hi,
Bump for any assistance.

Additional information. When a user sends the request for a meeting from Outlook, the attachment comes to our mail server as a WINMAIL.DAT file. Now, if the receiver uses Outlook, the request appears normally and the date/time appears BEFORE they accept the meeting request, however, most of our users are logging in through the web portal which displays the request as the WINMAIL.DAT and shows NO information about the requested meeting time.

Help us Obi-Wan, you are our only hope.
MailEnable does not generate Winmail.dat files and will be Outlook doing this. How is Outlook configured to synchronize the clients calendar? are they using the MailEnable Connector for Outlook? Or are they using IMAP and creating an ICS file to be attached to an email as a meeting request? Sounds like they are using IMAP and Outlook is sending the attached file as winmail.dat. If they send a message with any other type of attachment does it come through as a winmail.dat file also?

Please see the following Microsoft article for further help with Winmail.dat attachments: https://support.microsoft.com/en-us/hel ... l-dat-atta
Regards,

Ian Margarone
MailEnable Support

saygrr
Posts: 7
Joined: Wed May 02, 2018 3:11 pm

Re: A couple issues we are struggling with

Post by saygrr » Tue Aug 28, 2018 2:19 pm

Appreciate the input. I can confirm that the only people this is happening with our Outlook users. If an Outlook user sends any other type of file with the email, it does appear as the WINMAIL.DAT to our MailEnable web users. I've tried setting their Outlook to send emails as plain text to avoid this in the future.

Again, appreciate your help.

Post Reply