ME Tray Statistics not resetting

Discussion forum for Enterprise Edition.
Post Reply
Farcaster
Posts: 22
Joined: Fri Jun 19, 2015 9:18 am

ME Tray Statistics not resetting

Post by Farcaster » Wed Oct 17, 2018 6:53 pm

A Question - in the METray my Total scans are not resetting when i restart the SMTP Service.
Total Detections start again at 0 but Antivirus Scans and Total Scans remains at their old value.

Any idea?
2018-10-17_20h50_08.png
2018-10-17_20h50_08.png (4.14 KiB) Viewed 3000 times

MailEnable-Ian
Site Admin
Posts: 8934
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: ME Tray Statistics not resetting

Post by MailEnable-Ian » Thu Oct 25, 2018 3:15 am

Hi,

You need to restart the MTA agent.
Regards,

Ian Margarone
MailEnable Support

Farcaster
Posts: 22
Joined: Fri Jun 19, 2015 9:18 am

Re: ME Tray Statistics not resetting

Post by Farcaster » Thu Dec 20, 2018 8:53 am

MailEnable-Ian wrote:Hi,

You need to restart the MTA agent.
Sorry, but this is not working.
I stopped all services & agents, killed the METray, restarted all services and restarted METray.

SA Scans are now working but still got a significant high number > 500.000 on Total Scans.

Admin
Site Admin
Posts: 804
Joined: Mon Jun 10, 2002 6:31 pm
Location: Melbourne, Victoria, Australia

Re: ME Tray Statistics not resetting

Post by Admin » Wed Jan 02, 2019 4:42 am

Hi,

I've raised the issue for fixing, but the problem looks to be that some items are not being reset on restart of the SMTP service. You can reset these manually by editing the values in the registry branch:

HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Mail Enable\Mail Enable\Connectors\SMTP\Counters

Post Reply