Move to Windows Server 2019, WebMail and WebMailAdmin no longer working, please advice

Discussion forum for Enterprise Edition.
Post Reply
jcmorin2020
Posts: 2
Joined: Thu Jun 04, 2020 12:44 am

Move to Windows Server 2019, WebMail and WebMailAdmin no longer working, please advice

Post by jcmorin2020 » Thu Jun 04, 2020 12:59 am

Hi, we are customer since 2007 of MailEnable and our latest move to Windows Server 2019 cause a problem where the webmail and webmail admin doesn't work. Both application pool stop (assuming error). We have the Enterprise edition version 9. We tried various change like changing the appol pool. .NET 2.0 vs .NET 4.0, Classic vs intergrated, Pool permission, none seems to do anything.

I've getting error:

Code: Select all

HTTP Error 401.2 - Unauthorized

Detailed Error Information:
Module	   IIS Web Core
Notification	   AuthenticateRequest
Handler	   StaticFile
Error Code	   0x80070005
Requested URL	   http://XXX
Physical Path	   C:\Program Files (x86)\Mail Enable\bin\NETWebMail
Logon Method	   Not yet determined
Logon User	   Not yet determined
Another user had the same issue, but didn't get help and got redirect to the $$$ support ticket. Answering here would benefit everyone in the same situation.
https://www.mailenable.com/forum/viewtopic.php?t=42829

Thanks!

Jc

MailEnable-Ian
Site Admin
Posts: 9166
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Move to Windows Server 2019, WebMail and WebMailAdmin no longer working, please advice

Post by MailEnable-Ian » Sun Jun 14, 2020 11:36 pm

Hi,

Try the solution in this article: http://www.mailenable.com/kb/content/article.asp?ID=ME020618
Regards,

Ian Margarone
MailEnable Support

Post Reply