Missing email in Outlook

Discussion forum for Enterprise Edition.
Post Reply
jglazer
Posts: 290
Joined: Thu Mar 17, 2005 5:48 pm

Missing email in Outlook

Post by jglazer » Mon Oct 19, 2020 2:58 pm

According to Outlook, I have 3 emails from sunday. According to Webmail and android/active sync, I have a few dozen. I cannot get outlook to pull down the other emails. This is disconcerting. I wonder how many emails I missed because of this. I did request a re-index through the interface of my mailbox.

Currently the webmail interface shows 196 unread items in the inbox while my outlook shows 92 unread items.

Ideas?

sagelike
Posts: 310
Joined: Fri Feb 23, 2007 4:58 am

Re: Missing email in Outlook

Post by sagelike » Mon Oct 19, 2020 7:34 pm

Run Clear Synchronization Data for that device from the Activesync > Devices manager.

If that doesn't work, try dropping a file named _CHANGE.DTY into the Inbox on the server and then login to webmail. It should reindex the inbox.

jglazer
Posts: 290
Joined: Thu Mar 17, 2005 5:48 pm

Re: Missing email in Outlook

Post by jglazer » Mon Oct 19, 2020 9:08 pm

Active Sync is fine. My android shows everything. It is in the PC version of Outlook that email is missing.

digitron
Posts: 11
Joined: Wed May 02, 2018 3:22 pm

Re: Missing email in Outlook

Post by digitron » Thu Oct 22, 2020 5:22 am

First things first; what is your Outlook configuration? MAPI, POP, IMAP? Any errors while send/receive?

If it is mapi, check if mailenable add in is blocked by Outlook ( i usually instruct my users to check if "server" ribbon is visible, or you can check with Outlook add ins which ones are enabled or disabled). If it is not disabled, try to reinstall add in ( use latest 2.75 version) or try "reset folder" option (from ME plugin in outlook). Be advised; depending of your internet speed and mailbox size, this "reset" may take some time to complete.

I don't know how many users do you have or are there any other affected users, but, if it's other protocol (POP, IMAP) check if those services are enabled on server side for that user and running.

Also, one common scenario to this is that some other client (Android, other computer...) is confugured as POP and does not leave message copy on server

good luck!

Post Reply