Spamfilter useless until not applicable on individual boxes

Discussion forum for Enterprise Edition.
Post Reply
lunix

Spamfilter useless until not applicable on individual boxes

Post by lunix » Sat Jan 08, 2005 2:34 pm

I upgraded on ME Enterprise because of the spamfilter option.

I got over 200 Domains on the Server. And I need to enable the spamfilter on individual boxes. Not global since I want to prevent angry customers.

Any suggestion how to do that?

MailEnable-Ian
Site Admin
Posts: 9216
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Post by MailEnable-Ian » Wed Jan 12, 2005 1:15 am

Hi,

You can right-click on a individual mailbox and open the properties window. Next navigate to the "Filters" tab. Here you can Add/Edit enable/disable the filters for the mailbox. Ensure that you have enabled the configured filter for the mailbox in the webmail filtering options.

Regards,

lunix

Post by lunix » Thu Jan 13, 2005 3:43 pm

That is not correct.

After the hotfix the individual filtering tab does does not include the option "where the message has a certain spam probability"

lunix

Post by lunix » Thu Jan 13, 2005 4:26 pm

And it furthermore does not include the action "Forward mail to adress"

Why are these options not available?

It is important for all these guys like me who wants to forward all the spam for a whole company e.g. with 200 mailboxes in one postoffice to a specified email adress of the appropriate admin.

Would be great if anybody can tell me something.

MailEnable-Ian
Site Admin
Posts: 9216
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Post by MailEnable-Ian » Thu Jan 13, 2005 11:52 pm

Hi,

In regards to the filter criteria options you have mentioned ("Where the message has a certain Spam probability", Forward mail to address") at mailbox level. These options have not been added at mailbox level so this is why you cant see the options. The criteria's you have mentioned maybe implemented in future releases of Enterprise.

Regards,

Guest

Post by Guest » Fri Jan 14, 2005 9:56 am

:(

That is why I titled this thread: "Spamfilter useless until not applicable on individual boxes"

Post Reply