Enterprise Global Filtering

Discussion forum for Enterprise Edition.
Post Reply
sergio

Enterprise Global Filtering

Post by sergio » Mon Jan 24, 2005 2:46 pm

Hello,

In my infrastructure i have anti-spam appliance that marks the spam messages with [SPAM] in the subject line.

I tried to make a global filter to move this email messages to Junk folders, and I read all manuals, made everything right and the filter simply don’t work.

If i use the individual filtering, everything work very fine, I can’t understand the reason for individual filter work, and the global on doesn’t.

Any idea ?

Thanks advance,

Sérgio Rocha

haldrich98
Posts: 83
Joined: Thu Sep 23, 2004 4:06 am

Post by haldrich98 » Mon Jan 24, 2005 11:28 pm

I second this, I've seen it too

MailEnable-Ian
Site Admin
Posts: 9162
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Post by MailEnable-Ian » Thu Jan 27, 2005 12:06 am

Hi,

If you are using a third party antispam utility to mark the subject of the message as [SPAM] you will need to create a global filter that will filter the subject word [SPAM] and have an action that will mark the message headers as spam. This will allow the option in the feature selection properties of the postoffice to deliver the message to a Junk-Email folder. The Junk-Email folder will only work if in the header of the message it finds:

X-ME-Content
Deliver-To=Junk

then it will deliver the message to the Junk-Email folder and will create it if it doesn't exist.

Another thing is to ensure that global filtering is enabled. You can check this by navigating to Messaging manager>Servers>localhost>Filters and right click on filters to open its properties window. In the opening window you will be able to enable/disbale the global filtering option.

regards,

Sergio

Post by Sergio » Thu Jan 27, 2005 12:00 pm

MailEnable-Ian wrote:Hi,

Another thing is to ensure that global filtering is enabled. You can check this by navigating to Messaging manager>Servers>localhost>Filters and right click on filters to open its properties window. In the opening window you will be able to enable/disbale the global filtering option.

regards,
Hello,

I already have tryed that, but doesn’t work anyway

Sérgio Rocha

MailEnable-Ian
Site Admin
Posts: 9162
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Post by MailEnable-Ian » Fri Jan 28, 2005 12:21 am

Hi,

Did the alternative method of marking the headers and sending to a junk mail folder solve your problems?

regards,

Post Reply