MEFilter is works??

Discussion, support and announcements for third party applications that work with MailEnable.
Post Reply
frost022
Posts: 3
Joined: Sun Jun 22, 2008 5:29 pm

MEFilter is works??

Post by frost022 » Tue Sep 23, 2008 6:42 pm

boys, in the log (\ Mail Enable \ MEFilter \ Logs) I see that no message is marked as SPAM. as that is working MEFilter?

follow these instructions: http://www.mefilter.com/support/Custome ... ticleid=22

file MEFilter 20080923.Log
15:15:54 - F86ACB7AE7 - Processing OCR Attachment Extracts
15:15:54 - F86ACB7AE7 - Message Attachment Count: 0
15:15:54 - F86ACB7AE7 - Message Body Part Count: 0
15:15:54 - F86ACB7AE7 - Number Of 'Spam' Phrases Loaded: 0
15:15:55 - 387258C380 - Processing OCR Attachment Extracts
15:15:55 - 387258C380 - Message Attachment Count: 0
15:15:55 - 387258C380 - Message Body Part Count: 0
15:15:55 - 387258C380 - Number Of 'Spam' Phrases Loaded: 0
15:23:40 - B1F98B3CFC - Message Attachment Count: 0
15:23:40 - B1F98B3CFC - Processing OCR Attachment Extracts
15:23:40 - B1F98B3CFC - Message Attachment Count: 0
15:23:40 - B1F98B3CFC - Message Body Part Count: 2
15:23:40 - B1F98B3CFC - Number Of 'Spam' Phrases Loaded: 0
15:23:42 - B1F98B3CFC - Message Attachment Count: 0
15:23:42 - B1F98B3CFC - Processing OCR Attachment Extracts
15:23:42 - B1F98B3CFC - Message Attachment Count: 0
15:23:42 - B1F98B3CFC - Message Body Part Count: 2
15:23:42 - B1F98B3CFC - Number Of 'Spam' Phrases Loaded: 0
15:35:53 - 467CF42EE1 - Processing OCR Attachment Extracts
15:35:53 - 467CF42EE1 - Message Attachment Count: 0
15:35:53 - 467CF42EE1 - Message Body Part Count: 0
15:35:53 - 467CF42EE1 - Number Of 'Spam' Phrases Loaded: 0
15:35:54 - 467CF42EE1 - Processing OCR Attachment Extracts
15:35:54 - 467CF42EE1 - Message Attachment Count: 0
15:35:54 - 467CF42EE1 - Message Body Part Count: 0
15:35:54 - 467CF42EE1 - Number Of 'Spam' Phrases Loaded: 0


Thank you
FrOsT

MartynK
Posts: 1326
Joined: Sat Dec 28, 2002 1:12 am
Location: Hong Kong

Post by MartynK » Wed Sep 24, 2008 3:11 am

It does not look like you have defined any spam phrases if none are being loaded.

frost022
Posts: 3
Joined: Sun Jun 22, 2008 5:29 pm

Post by frost022 » Thu Sep 25, 2008 4:03 pm

Marty, where I define?

thks

frost022
Posts: 3
Joined: Sun Jun 22, 2008 5:29 pm

Post by frost022 » Fri Sep 26, 2008 11:49 pm

anyone know how to set the editing of phrases?

thks

MartynK
Posts: 1326
Joined: Sat Dec 28, 2002 1:12 am
Location: Hong Kong

Post by MartynK » Wed Oct 01, 2008 6:23 am

Use the phrase editor which is off the menu of the MEConsole program.

Post Reply