FIXED - Server Overload on Bulk Email Dispatch

Discussion, support and announcements for third party applications that work with MailEnable.
Post Reply
bmsbms
Posts: 52
Joined: Wed Mar 23, 2005 3:08 am
Location: Melbourne, Oz
Contact:

FIXED - Server Overload on Bulk Email Dispatch

Post by bmsbms » Mon Oct 13, 2008 1:51 am

Greetings,

We use a program called Mailing Manager Pro to handle web based newsletter subscription and subsequent mail out.

THis is not a large list by any stretch, just 250 email addys!

We have it configured to send 25 emails and wait 90 seconds but always receive the following error message at about 45% of the process.

HTTP/1.1 502 Gateway Error Server: Microsoft-IIS/5.0 Date: Wed, 08 Oct 2008 02:22:01 GMT Connection: close Content- Length: 2074 Content-Type: application/octet-stream

250 is a very small mailout but growing with an end size of approx 1,500 addys.

We are not using any unique configuration elements with ME and I am hoping somebody can steer me in the right direction.

Thanks in advance,
Last edited by bmsbms on Sat Nov 01, 2008 4:48 am, edited 1 time in total.

MartynK
Posts: 1326
Joined: Sat Dec 28, 2002 1:12 am
Location: Hong Kong

Post by MartynK » Mon Oct 13, 2008 1:01 pm

Why are you getting an MS-IIS error, whats in the MailEnable SMTP log files, thats where you should be seeing an error ?

bmsbms
Posts: 52
Joined: Wed Mar 23, 2005 3:08 am
Location: Melbourne, Oz
Contact:

Post by bmsbms » Tue Oct 14, 2008 4:28 am

Thanks Martyn,

A thorough search of the logs reveals nothing extraodinary. I can track the outgoing email info which then continues with the general in/out email. I see nothing that shows an error message or otherwise.

B

bmsbms
Posts: 52
Joined: Wed Mar 23, 2005 3:08 am
Location: Melbourne, Oz
Contact:

Post by bmsbms » Fri Oct 31, 2008 2:03 am

I've just effected another mail-out 33% of approx 250 records and following error message received.

HTTP/1.1 502 Gateway Error Server: Microsoft-IIS/5.0 Date: Fri, 31 Oct 2008 02:00:30 GMT Connection: close Content-Length: 2074 Content-Type: application/octet-stream


Logs show me nothing out of the ordinary.

Any input or clues as to what I need to change?

Thanks

B

polarisie
Posts: 696
Joined: Mon Mar 27, 2006 2:58 pm

Post by polarisie » Fri Oct 31, 2008 2:08 pm

bmsbms wrote:I've just effected another mail-out 33% of approx 250 records and following error message received.

HTTP/1.1 502 Gateway Error Server: Microsoft-IIS/5.0 Date: Fri, 31 Oct 2008 02:00:30 GMT Connection: close Content-Length: 2074 Content-Type: application/octet-stream


Logs show me nothing out of the ordinary.

Any input or clues as to what I need to change?

Thanks

B
Hi

From the message you have this appears to be an issue with MS SMTP Server settings and not MailEnable.

Are you sending out your messages via MS SMTP as a Proxy and then having these delivered through MailEnable?

cheers
MXSCAN :: AntiSpam & AntiVirus for MailEnable (now with Spamtrap/Honeypot!)
Built-in SpamAssassin, Clam, MessageSniffer, DNSBL, URLBL, DCC, Senderbase, SpamTrap, ShortCircuit, Content Filters, Disclamers, Archiving and more.
Visit www.mxuptime.com

bmsbms
Posts: 52
Joined: Wed Mar 23, 2005 3:08 am
Location: Melbourne, Oz
Contact:

FIXED

Post by bmsbms » Sat Nov 01, 2008 4:48 am

I changed the mail method to PHP SENDMAIL and that appears to have fixed the problem.

Thanks.

Post Reply