Connector freezeing with this character

MailEnable's Connector for Microsoft Outlook provides a rich messaging and collaborative interface to MailEnable.
Post Reply
serlogo
Posts: 14
Joined: Thu Mar 20, 2014 1:39 pm

Connector freezeing with this character

Post by serlogo » Sat Feb 28, 2015 11:27 am

hi.

connector is freezing. if " {any number} " you receive any mail wtih this subject
connector cant download and freezing. after 10 minutes later it's giving error.
for example if mail subjict has this word {3442} cant download and freezing.

i think this is bug.

best regards.

MailEnable-Ian
Site Admin
Posts: 9372
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Connector freezeing with this character

Post by MailEnable-Ian » Mon Mar 02, 2015 4:42 am

Hi,

I tried this and cannot emulate the problem. Maybe its something else in the message. Are you able to lodge a support ticket and provide a copy of the .MAI file (message). To obtain the message login to the web mail and right click on the message and select "Download Source".
Regards,

Ian Margarone
MailEnable Support

serlogo
Posts: 14
Joined: Thu Mar 20, 2014 1:39 pm

Re: Connector freezeing with this character

Post by serlogo » Mon Mar 02, 2015 6:51 pm

please write this to new mail subjet and test. i am using 1.64 also tested v2 same.

FW: Yedek hk|TaskId{96598}TaskId

best regards.

MailEnable-Ian
Site Admin
Posts: 9372
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Connector freezeing with this character

Post by MailEnable-Ian » Tue Mar 03, 2015 4:15 am

Hi,

No I had no problems using the subject "Yedek hk|TaskId{96598}TaskId" on a new message and downloading the message via the MAPI connector.
Regards,

Ian Margarone
MailEnable Support

Post Reply