503 This mail server requires authentication.

Discussion regarding the Standard version.
Post Reply
musashi

503 This mail server requires authentication.

Post by musashi » Tue Aug 20, 2002 1:06 am

Good Day!

How can you help through that problem, I always receive that when i send an email to yahoo, hotmail and etc..

Please help me.
Give me a step by step solution to this.

Hope you can help me.

Admin
Site Admin
Posts: 827
Joined: Mon Jun 10, 2002 6:31 pm
Location: Melbourne, Victoria, Australia

Post by Admin » Tue Aug 20, 2002 3:55 am

This is usually due to you having set Allow relay for authenticated senders in your SMTP Relay options, but not enabling SMTP authentication in your email client (In Outlook this is done via the My server requires authentication checkbox for the account). You can get more details of the various relay options at:

http://www.mailenable.com/kb/viewarticle.asp?aid=1

musashi

Post by musashi » Tue Aug 20, 2002 3:05 pm

The situation is this, one user is using different maill account(1), but he has an account in our mail server(2), what the domain controller of (1) pass all the mail to (2), no problem in receiving mail but in sending mail in yahoo, hotmail, etc. error occur but in another mail server, it send faster.

Please help me to this.

totomds
Posts: 24
Joined: Thu Aug 08, 2002 11:22 am

Post by totomds » Tue Aug 20, 2002 5:01 pm

Perhaps you could look here for more help...

http://www.mailenable.com/kb/viewarticle.asp?aid=3


-toto

rclazarito
Posts: 3
Joined: Mon Aug 12, 2002 3:06 pm
Location: Philippines

Post by rclazarito » Tue Aug 20, 2002 8:20 pm

Try enabling "Allow relay for priviledge IP ranges" in your SMTP relay setting.
rclazarito

musashi

Post by musashi » Wed Aug 21, 2002 7:54 pm

Thanks!

Thanks for the effort!

Post Reply