Help using DKIM with MailEnable Standard Edition release 9.16

Betokoch
Posts: 1
Joined: Sat Dec 03, 2016 5:04 pm

Help using DKIM with MailEnable Standard Edition release 9.16

Postby Betokoch » Sat Dec 03, 2016 5:24 pm

I'm trying to use DKIM with MailEnable Standard Edition release 9.16, but it doesn't sign the messages. Anybody has any suggestions? Thank you

DKIM.PNG
My actual configuration
DKIM.PNG (28.04 KiB) Viewed 4468 times

sri
Posts: 3
Joined: Thu Aug 31, 2017 10:32 pm

Re: Help using DKIM with MailEnable Standard Edition release 9.16

Postby sri » Thu Aug 31, 2017 10:50 pm

I'm also having similar issue.

MailEnable support Here's my setup and question:

I'm using MailEnable Standard Ver 9.76

I have a local domain on Windows. I have enabled the DKIM on the domain created in MailEnable which matches my domain's A record on the DNS server. I have added TXT record on DNS but still, the messages I send out are unsigned. I was able to verify by comparing the headers of emails sent prior to enabling DKIM and post Enabling DKIM. I don;t see a difference in it.

What am I missing?
What are my Next steps?

Help!
Regards,
Sri

227ths
Posts: 4
Joined: Wed May 02, 2018 9:14 pm

Re: Help using DKIM with MailEnable Standard Edition release 9.16

Postby 227ths » Wed Feb 13, 2019 3:23 pm

Per:
https://www.mailenable.com/documentation/10.0/Enterprise/DKIM.html

Slightly off topic. But, this has annoyed me for awhile.
I forget where DKIM hides and consult the guide.

But the docs are not much better:

Open up the DKIM signing configuration utility through the MMC:
Go to Mail Enable Management | Messaging Manager | Post Offices | <postoffice>.
Right-click on the domain you with to configure for and select Properties.


Close, but awfully vague.

You have to expand Post Office Name and then pick "Domains" under that post office NAME. Then pick the properties of domain.

Should be:

Open up the DKIM signing configuration utility through the MMC:
Go to Mail Enable Management | Messaging Manager | Post Offices | <Post Office Name>.
-> Expand the Post Office Name.
-> Once expanded, Left-click once on "Domains"
-> On the right, Right-click on the domain you wish to use with DKIM and pick properties.
-> Pick the "DKIM (DomainKeys)" tab.

Fiona22
Posts: 1
Joined: Sun Feb 24, 2019 11:03 pm

Re: Help using DKIM with MailEnable Standard Edition release 9.16

Postby Fiona22 » Mon Feb 25, 2019 1:43 am

sri wrote:I'm also having similar issue.

MailEnable support Here's my setup and question:

I'm using MailEnable Standard Ver 9.76

I have a local domain on Windows. I have enabled the DKIM on the domain created in MailEnable which matches my domain's A record on the DNS server. I have added TXT record on DNS but still, the messages I send out are unsigned. I was able to verify by comparing the headers of emails sent prior to enabling DKIM and post Enabling DKIM. I don;t see a difference in it.

What am I missing?
What are my Next steps?
http://www.shuttle-paris-airports.com/paris-shuttle
Help!
Regards,
Sri

Me too, i don't know how to do

quickhelper
Posts: 3
Joined: Sat Mar 02, 2019 2:11 pm

Re: Help using DKIM with MailEnable Standard Edition release 9.16

Postby quickhelper » Sat Mar 02, 2019 2:24 pm

Solution for my setup
Plesk on IIS
Mailenable Free Version
External DNS

1. install Microsoft DNS from Plesk Tools Updates & Upgrades; this will enable a settings box
2. Go to Mail settings and check the new box (Enable DKIM) or something like that. It's in the global settings and per domain setting. Plesk will show an error (no NS Record bla), but continue regardless
3. deactivate Microsoft DNS (DNS Template, deactivate)
4. Dunno if its necessary: Uncheck and check again the new box in E-Mail Settings
5. Find out, that whatever key you had previously created in mailenable was replaced by a key with selector "default". To do that either use the mailenable msc console or the way described in Plesk help. Find out while doing it, that the flag "DKIM is not currently enabled globally" has vanished
6. Update/Create your DNS entry with the new key. I added k=rsa; after the v=DKIM1; but I dont know if it makes a difference. The entire entry looks like v=DKIM1;k=rsa;p=ABCDEFG120...;
7. send mail with DKIM enabled

Who is online

Users browsing this forum: No registered users and 12 guests