Move Email to Folder in Outlook, server updates but Outlook doesn't

goldenebard
Posts: 8
Joined: Mon Dec 18, 2017 3:47 pm

Move Email to Folder in Outlook, server updates but Outlook doesn't

Postby goldenebard » Mon Dec 18, 2017 4:07 pm

We are using a Mapi connection with Outlook 2016. I have various folders, when I move an email from the inbox to one of these folders and then go into the folder, the email has not appeared. Yet on the webmail and on the account on my iphone the email appears in it's new destination. I've tried update folders restarted but nothing is working.

MailEnable-Ian
Site Admin
Posts: 8665
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Move Email to Folder in Outlook, server updates but Outlook doesn't

Postby MailEnable-Ian » Mon Dec 18, 2017 9:57 pm

Hi,

The MAPI Connector only works with MailEnable Enterprise and Enterprise Premium editions. Therefore are you running Professional or Enterprise?
Regards,

Ian Margarone
MailEnable Support

goldenebard
Posts: 8
Joined: Mon Dec 18, 2017 3:47 pm

Re: Move Email to Folder in Outlook, server updates but Outlook doesn't

Postby goldenebard » Tue Dec 19, 2017 4:39 pm

Yes we are. We are running enterprise. An update for this post is that sent items, inbox and subfolders in inbox are syncing. any folder that I have imported via a pst aren't. when they were imported to outlook, they synced with webmail and any changes made in the folders are syncing with webmail and iphone, it's just they are not syncing with outlook.

goldenebard
Posts: 8
Joined: Mon Dec 18, 2017 3:47 pm

Re: Move Email to Folder in Outlook, server updates but Outlook doesn't

Postby goldenebard » Wed Dec 20, 2017 11:57 am

I have had other issues with this account and so have re-installed it and all seems to be working okay now.

Who is online

Users browsing this forum: No registered users and 6 guests