Outbound Queues error 10060

Discussions on webmail and the Professional version.
Post Reply
nicholas_ng
Posts: 2
Joined: Fri May 07, 2021 12:44 am

Outbound Queues error 10060

Post by nicholas_ng » Fri May 07, 2021 1:04 am

Mailenable Professional 9.11

Hi All,

I'm having outbound error 10060 when sent mail to external party, which means mail that sent outside company. Most of the mails keeping inside Outbound Queues and try to resend.

Solution that i make , I force Send All Now (Action>Send All Now) on Outbound Queues about 5-6 times , the mail only can deliver to remote server.

Below Log as reference:

ME-E0038: [7A38FED086F94B32BE2DD74482FE0DBB.MAI] Communications Error: Socket connection to mail.xxx.com.my failed (error 10060). The host was either not contactable or it rejected your connection. Socket Family = 2; Host=103.6.xxx.239; Port=25
05/07/21 08:43:37 ME-E0059: [7A38FED086F94B32BE2DD74482FE0DBB.MAI] Message Delivery Failure. Attempt (1): Could not connect to mail server for domain (xxx.com.my). The remote mail server could not be contacted at this time. Message has been requeued.
05/07/21 08:43:37 [7A38FED086F94B32BE2DD74482FE0DBB.MAI] caused a Delay Message to be generated with a Message ID of [9D4D36094CEF4BB49C7DD7B25F5EE624.MAI]. The recipient of the delay is: xxx@xxx.com
05/07/21 08:43:50 ME-I0026: [7A38FED086F94B32BE2DD74482FE0DBB.MAI] Sending message
05/07/21 08:43:50 ME-IXXXX: [7A38FED086F94B32BE2DD74482FE0DBB.MAI] DNS resolved to the following record: IP Address=103.6.xxx.239, Family=2, Type=1, Protocol=6

Can i know how to solve this?
Any advice or suggestions provided is must highly appreciated.

MailEnable-Ian
Site Admin
Posts: 9472
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Outbound Queues error 10060

Post by MailEnable-Ian » Mon May 17, 2021 3:41 am

Hi,

The first step is to download version 9.84 from the link below and perform the upgrade to ensure you have all the latest fixes and updates.

https://www.mailenable.com/downloadprevious.asp

Once updated open a windows command prompt and perform a telnet test to xxx.com.my on port 25 to see if you are able to establish a connection with the remote mail server outside of MailEnable.

Here is an article to help you troubleshoot:

https://www.mailenable.com/kb/content/article.asp?ID=ME020014
Regards,

Ian Margarone
MailEnable Support

nicholas_ng
Posts: 2
Joined: Fri May 07, 2021 12:44 am

Re: Outbound Queues error 10060

Post by nicholas_ng » Mon May 17, 2021 4:00 am

Hi Ian,

Thank you for your reply. May i know how do I upgrade my current version 9.11 to 9.84?
Just install the exe file?
Will the 9.84 pack will overwrite my current mailenable settings?

Thanks.

MailEnable-Ian
Site Admin
Posts: 9472
Joined: Mon Mar 22, 2004 4:44 am
Location: Melbourne, Victoria, Australia

Re: Outbound Queues error 10060

Post by MailEnable-Ian » Wed May 19, 2021 12:53 am

HI,

Please see the following article: https://www.mailenable.com/kb/content/article.asp?ID=me020040
Regards,

Ian Margarone
MailEnable Support

Post Reply